Search found 32 matches

by ipguru99
Mon Oct 08, 2007 10:07 pm
Forum: Administrators
Topic: [SOLVED] Antivirus not running, sending all mail to deferred queue
Replies: 45
Views: 6084

[SOLVED] Antivirus not running, sending all mail to deferred queue

I will try the Russianspi solution next time. I say the next time because this has happened twice now. By the second time, I did what hurstel did from memory.. which was:Shut down the antivirus from the admin web. Modify the /opt/zimbra/libexec/zmmtaconfig file to read (on line 55) interval => 180, ...
by ipguru99
Mon Sep 10, 2007 11:09 pm
Forum: Installation and Upgrade
Topic: [SOLVED] Maximum memory
Replies: 3
Views: 219

[SOLVED] Maximum memory

Sweet! Thanks for the info. There is a bunch more here that will help.
Thanks again for your help,
ipguru99
by ipguru99
Tue Sep 04, 2007 12:59 pm
Forum: Installation and Upgrade
Topic: [SOLVED] Maximum memory
Replies: 3
Views: 219

[SOLVED] Maximum memory

Hello All.. love this Zimbra thing!I have a question about the most memory that actually would get used. Assuming I am using a 32-bit OS, isn't anything more than 4gb of memory useless?We are provisioning a server where all the clients will use the Web UI (about 150 of them). The server can have...
by ipguru99
Wed Aug 01, 2007 5:12 pm
Forum: Administrators
Topic: [SOLVED] Antivirus not running, sending all mail to deferred queue
Replies: 45
Views: 6084

[SOLVED] Antivirus not running, sending all mail to deferred queue

Just going into the web console and starting antivirus fired off everything and it still seemed to fail. Stopping zimbra and starting it worked, though.thanks! This did it! Just in case anyone else had an 'almost' underpowered machine... this install is on a pIII 800 with 512mb of memory. I ...
by ipguru99
Wed Aug 01, 2007 12:17 am
Forum: Administrators
Topic: [SOLVED] Antivirus not running, sending all mail to deferred queue
Replies: 45
Views: 6084

[SOLVED] Antivirus not running, sending all mail to deferred queue

I think I have the same thing.. but I tried what algogr did, and it never copies over the pid file. I double checked, created the empty file as zimbra user, backed up the zmanti script (good suggestion), then tried to restart clamd.. nothing. I just keeps dying. I also lost power about 14 days ago, ...
by ipguru99
Mon May 28, 2007 9:27 am
Forum: Administrators
Topic: [SOLVED] zmpurgemessages not doing anything
Replies: 1
Views: 183

[SOLVED] zmpurgemessages not doing anything

I saw another post where someone said to upgrade to 4.5.5.. so I tried that on mine. I guess that did it! I only have ~250 in the Spam box.
Anybody know of a way to verify that the spamtrainsa is working?
thanks,
ipguru99
by ipguru99
Sun May 27, 2007 11:05 am
Forum: Administrators
Topic: [SOLVED] zmpurgemessages not doing anything
Replies: 1
Views: 183

[SOLVED] zmpurgemessages not doing anything

Something has changed, because it was working?? I am running 4.5.0_GA_612.UBUNTU6 (OS edition).I now have 1900 messages in my Spam folder. I have run zmtrainsa (I do it about every 300 spam messages). I noticed it wasn't cleaning anything up.. then I read in the forums that this doesn't clea...
by ipguru99
Sun Mar 11, 2007 4:14 pm
Forum: Administrators
Topic: why doesn't 'zmcontrol stop' work?
Replies: 5
Views: 305

why doesn't 'zmcontrol stop' work?

thanks... I just looked at the kernel on that server.. 2.6.5.. so it has been longer than I thought ;-)
I guess that is what happens when you don't do much to keep them running over the year ;-)
Thanks for the help!
brian
by ipguru99
Sat Mar 10, 2007 6:11 pm
Forum: Administrators
Topic: why doesn't 'zmcontrol stop' work?
Replies: 5
Views: 305

why doesn't 'zmcontrol stop' work?

If I "zmcontrol stop" on two servers that I just recently upgraded from 3.1.4 to 4.5.3, it changes the perms on /opt/zimbra/redolog/redo.log to root:root.This makes it so that tomcat won't start.All I have to do is "chown zimbra: /opt/zimbra/redolog/redo.log" and everything w...
by ipguru99
Thu Mar 08, 2007 2:24 pm
Forum: Administrators
Topic: why doesn't 'zmcontrol stop' work?
Replies: 5
Views: 305

why doesn't 'zmcontrol stop' work?

Here is my catalina.out (below) for that day on one of these servers. I did find the zmfixperms afterwards... but my real question (and I have tested this with the 'ps -U zimbra', after issuing the 'zmcontrol stop' command.. and things are still running as the zimbra user) still stan...

Go to advanced search