Search found 32 matches

by ipguru99
Wed Mar 07, 2007 2:30 pm
Forum: Administrators
Topic: why doesn't 'zmcontrol stop' work?
Replies: 5
Views: 263

why doesn't 'zmcontrol stop' work?

hello all, Maybe I am not doing it right.. I know it stops.. but I have done two upgrades in the last couple of days and everything (mainly tomcat) gets kludged because after "stopping" with 'zmcontrol stop', there are many parts of zimbra 'not' stopped.The upgrades seem to...
by ipguru99
Tue Feb 20, 2007 9:53 am
Forum: Users
Topic: whitelist doesn't matter if from: is in RBL?
Replies: 2
Views: 224

whitelist doesn't matter if from: is in RBL?

Thanks for the reply. It started to make more and more sense that this is how it is. Sucks, though.. because the relays.ordb.org db was blocking pretty much all of the spam, along with just about everything else :)
Thanks!
by ipguru99
Sun Feb 18, 2007 9:39 pm
Forum: Users
Topic: whitelist doesn't matter if from: is in RBL?
Replies: 2
Views: 224

whitelist doesn't matter if from: is in RBL?

Hello all,I just spent the day trying to figure out why Zimbra doesn't like speakeasy.net email. As it turns out, I turned on all of the zimbraMtaRestriction rbl's. I did all of the 'whitelisting' that has been explained in these forums. I just re-applied my rbl's, and left the o...
by ipguru99
Sun Feb 18, 2007 6:16 pm
Forum: Administrators
Topic: Block domains and individual email addresses
Replies: 5
Views: 285

Block domains and individual email addresses

I got the services back up, but it still isn't working. Although the log looks different now...on the 'whitelist' page, the last example has a semi colon instead of a comma (I think it said 'line 231' in the error). After changing that, it starts up again.But still no email (it i...
by ipguru99
Sun Feb 18, 2007 5:07 pm
Forum: Administrators
Topic: Block domains and individual email addresses
Replies: 5
Views: 285

Block domains and individual email addresses

Thanks.. just got back from a nephew's birthday party and the amavisd is all I could think about!!!Thanks!!:)EDIT!Whoops, this still isn't working.. Here is the snip I changed (I basically changed in both places): # read_hash("/var/amavis/sender_scores_sitewide"), read_hash(%whitel...
by ipguru99
Sun Feb 18, 2007 11:20 am
Forum: Administrators
Topic: Block domains and individual email addresses
Replies: 5
Views: 285

Block domains and individual email addresses

Hello all,http://wiki.zimbra.com/index.php?title=Improving_Anti-spam_system#Implementing_Whitelist.2FBlacklist Seems like a good document, but I am stuck...Every time I make the suggested edits to /opt/zimbra/conf/amavisd.conf, I issue the zmamavisdctrl stop and start, and it changes the file back t...
by ipguru99
Mon Jul 31, 2006 12:39 pm
Forum: Administrators
Topic: Please fix your /etc/hosts file...
Replies: 24
Views: 1993

Please fix your /etc/hosts file...

thanks... I did all of those, and even tried to make sure there weren't any whitespaces before the file started... something the zimbra people told me.In the end, since I knew the hostname was correct, I just commented out the part of utilfunc.sh (called from install.sh) that asked for the hostn...
by ipguru99
Sun Jul 23, 2006 11:00 am
Forum: Administrators
Topic: Please fix your /etc/hosts file...
Replies: 24
Views: 1993

Please fix your /etc/hosts file...

thanks for the ideas... I went ahead and commented out the part in utilsfunc.sh that gets called in the install.sh. It was hostname --fqdn. The upgrade ran just fine after that... and seems to be ok (see below)I did see a whole bunch of install.log.xxx files, but mostly they contain two lines that d...
by ipguru99
Thu Jul 20, 2006 9:08 am
Forum: Administrators
Topic: Problems with Zimbra Cron Jobs
Replies: 9
Views: 977

Problems with Zimbra Cron Jobs

Thanks, I have added the path... I will take the root cron out (which I added at your suggestion, and it does work ;-).I didn't get to upgrade, very weird problem with my /etc/hosts file doesn't allow me to upgrade to 3.1.4.. but it seems ok enough to be running 3.1.3?? I posted it if you wa...
by ipguru99
Wed Jul 19, 2006 5:00 pm
Forum: Administrators
Topic: Please fix your /etc/hosts file...
Replies: 24
Views: 1993

Please fix your /etc/hosts file...

I get this error on upgrading from: Release 3.1.3_GA_474.SuSEES9_20060609153405 SuSEES9 NETWORK editionto 3.1.4. So this is a box that has been working (ok, except for the purge thing.. which led me to the upgrade).Now the box says the /etc/hosts is broken. When I `hostname`, I get mail.xxxxxx.com. ...

Go to advanced search