Search found 126 matches

by 9432henry
Mon Mar 19, 2007 4:02 pm
Forum: Zimbra Connector for Outlook
Topic: german umlauts (ä, ö, ü) do not display in outlook 2007 if sent via webclient
Replies: 30
Views: 2685

german umlauts (ä, ö, ü) do not display in outlook 2007 if sent via webclient

BTW

I tested this case with latest server (yesterdays build) with Latest Zimbra 4.5 client and Outlook 2007. Everything works fine. I used Webcliend with Firefox 2.x en and Outlook 2007 en too.
by 9432henry
Mon Mar 19, 2007 3:39 pm
Forum: Zimbra Connector for Outlook
Topic: german umlauts (ä, ö, ü) do not display in outlook 2007 if sent via webclient
Replies: 30
Views: 2685

german umlauts (ä, ö, ü) do not display in outlook 2007 if sent via webclient

i think you need to get from server. I'm not the server guru so may be someone can help you to do that. From Outlook's point of view you can also create Zimbra provider logs with HTTP activity. So you need configure Zimbra provider to create logging with http (use ZCOLogCtl.exe) Start Outloo...
by 9432henry
Mon Mar 19, 2007 3:22 pm
Forum: Zimbra Connector for Outlook
Topic: german umlauts (ä, ö, ü) do not display in outlook 2007 if sent via webclient
Replies: 30
Views: 2685

german umlauts (ä, ö, ü) do not display in outlook 2007 if sent via webclient

This message contains wrong converted RTF data.

Original plain text data is fine.

So when you switch encodings Outlook regenerates RFT data and shows the corrected one.
Can we have original MIME version of this message?
by 9432henry
Wed Feb 14, 2007 2:27 am
Forum: Zimbra Connector for Outlook
Topic: ZCO fails after upgrade to 4.5
Replies: 29
Views: 2335

ZCO fails after upgrade to 4.5

[quote user="paul123"]No it was a fresh install of windows, as we use roaming profiles it did have the outlook profiles already setup though.[/QUOTE]
Does it work for you if you create new profile with 4.5.1?
by 9432henry
Tue Feb 13, 2007 1:51 pm
Forum: Zimbra Connector for Outlook
Topic: ZCO fails after upgrade to 4.5
Replies: 29
Views: 2335

ZCO fails after upgrade to 4.5

Paul

Do you have any other Outlook connector installed?

Something like Microsoft Office(MSN) Connector?
Regards

Henry
by 9432henry
Mon Oct 16, 2006 1:15 pm
Forum: Zimbra Connector for Outlook
Topic: Outlook 2002
Replies: 8
Views: 828

Outlook 2002

[quote user="10633water"]I'm sure if it will work with Zimbra, but http://openconnector.org">http://openconnector.org/ is in apha state now and is progessing rapidlyI'm pretty sure it should be possible ot make it work with Zimbra...:water[/QUOTE] As for http://openconnector.o...

Go to advanced search