Search found 126 matches

by 9432henry
Thu Jul 31, 2008 11:58 am
Forum: Zimbra Connector for Outlook
Topic: Outlook Connector Problem:
Replies: 7
Views: 608

Outlook Connector Problem:

Under vista he should use an elevated command prompt.

That is because of UAC feature.

Run cmd.exe as Administrator and run this command there.
by 9432henry
Mon Apr 28, 2008 12:39 pm
Forum: Zimbra Connector for Outlook
Topic: Shared zdb files location
Replies: 2
Views: 358

Shared zdb files location

there is a bug about this problem

Bug 26790 - BB: delegate store zdb not located in profile custom zdb path if modified via GUI
by 9432henry
Sun Apr 27, 2008 4:49 am
Forum: Zimbra Connector for Outlook
Topic: No effect after costomize connector.msi with ZmCustomizeMsi.js
Replies: 14
Views: 1219

No effect after costomize connector.msi with ZmCustomizeMsi.js

Problem there is that profile is not customized if it is created by installer.

If you create profile manualy after installing ZCO it is customized.
by 9432henry
Fri Apr 18, 2008 9:21 am
Forum: Zimbra Connector for Outlook
Topic: Change From Field using drop down
Replies: 5
Views: 482

Change From Field using drop down

This functinality is scheduled to be available in 5.0.6.

In 5.0.5 fixed only the issue with unability to assing allowed addresses for FROM field.
by 9432henry
Wed Apr 16, 2008 11:36 pm
Forum: Zimbra Connector for Outlook
Topic: ZCO 5.0.3: Personas do not work with Outlook 2003 SP3
Replies: 6
Views: 597

ZCO 5.0.3: Personas do not work with Outlook 2003 SP3

no.

there is no dependence on server. That is completely client issue.

You can test it with 5.0.3 server.
by 9432henry
Wed Apr 16, 2008 5:59 pm
Forum: Zimbra Connector for Outlook
Topic: ZCO 5.0.3: Personas do not work with Outlook 2003 SP3
Replies: 6
Views: 597

ZCO 5.0.3: Personas do not work with Outlook 2003 SP3

Already fixed in 5.0.5.

5.0.5 will be avalable soon.
by 9432henry
Mon Apr 07, 2008 4:12 pm
Forum: Zimbra Connector for Outlook
Topic: ZCO stops syncing
Replies: 53
Views: 4655

ZCO stops syncing

Have you restarted Outlook?
by 9432henry
Mon Apr 07, 2008 2:22 pm
Forum: Zimbra Connector for Outlook
Topic: ZCO stops syncing
Replies: 53
Views: 4655

ZCO stops syncing

just tried

WinHttpTraceCfg -e 1 -d 0 -l c: empzimbra.log -m 10000000 -t 1 -s 1

works fine for me.

make sure that user can create file in c: emp folder
by 9432henry
Mon Apr 07, 2008 1:29 pm
Forum: Zimbra Connector for Outlook
Topic: Outlook and Zimbra Connector not sending attachments
Replies: 32
Views: 2368

Outlook and Zimbra Connector not sending attachments

You can try to set bigger timeouts

HKEY_CURRENT_USERSoftwareimbraConnectionSendTimeout

Timeout is in millisecods.
Also you change additional timeouts:

ReceiveTimeout

OptionReceiveTimeout

ConnectTimeout
by 9432henry
Mon Apr 07, 2008 1:15 pm
Forum: Zimbra Connector for Outlook
Topic: ZCO stops syncing
Replies: 53
Views: 4655

ZCO stops syncing

What if we try to log only HTTP protocol?To obtain WinHttpTraceCfg of the communication between the Connector andserver, so we can diagnose further.WinHttpTraceCfg.exe, a Trace Configuration Tool (Windows)Just run it like this to enable the trace:WinHttpTraceCfg -e 1 -d 0 -l c:somepath -m 100000e 1 ...

Go to advanced search