Search found 1334 matches

by fsiegel
Mon Jan 09, 2012 10:08 am
Forum: Zimbra Connector for Outlook
Topic: Upgrade from 6.0.13 to 7.x.x ZCO
Replies: 2
Views: 442

Upgrade from 6.0.13 to 7.x.x ZCO

It's fine to run an older ZCO with a later server (i.e. 6.0.13 ZCO with a 7.x server). What you don't want to do is run a 7.x ZCO against a 6.x server, in case there are new server calls implemented in 7 ZCO that don't exist in 6.
by fsiegel
Mon Dec 12, 2011 11:37 am
Forum: Zimbra Connector for Outlook
Topic: ZCO 6.0.6089.9 not getting some emails from zimbra 6.1.10_GA_2692 to outlook 2010
Replies: 1
Views: 270

ZCO 6.0.6089.9 not getting some emails from zimbra 6.1.10_GA_2692 to outlook 2010

Were there local failures? If so, what did they say? If not, you'd have to enable zco logging (logging and http only, not verbose) and post the logs to see if there were any problems.
by fsiegel
Fri Dec 09, 2011 1:05 pm
Forum: Zimbra Connector for Outlook
Topic: Cannot open outlook with LSMSSP.DLL missing
Replies: 37
Views: 3928

Cannot open outlook with LSMSSP.DLL missing

It has nothing to do with Chrome -- that's what I use. I think a new install is a good idea -- your installation is messed up. If you had lots of old versions of ZCO installed on that box (like versions 5, 6, or whatever), there could be a lot of leftover stuff in the registry. The old versions ...
by fsiegel
Fri Dec 09, 2011 9:35 am
Forum: Zimbra Connector for Outlook
Topic: Cannot open outlook with LSMSSP.DLL missing
Replies: 37
Views: 3928

Cannot open outlook with LSMSSP.DLL missing

Well -- the local failures could be problematic if you got a lot of them. Do you find a lot of items missing?As far as "Another problem is I cannot set zimbra data path as default", are you trying to do this in Account Settings? How many email accounts do you have? If you only have one, it...
by fsiegel
Thu Dec 08, 2011 7:36 pm
Forum: Zimbra Connector for Outlook
Topic: Cannot open outlook with LSMSSP.DLL missing
Replies: 37
Views: 3928

Cannot open outlook with LSMSSP.DLL missing

Not yet. Mapisvc.inf looked ok. There is definitely something really wrong on that machine. Maybe some leftover DLLs? Did you have really old versions of ZCO installed? If so, maybe we have to get into the registry and get rid of them.
by fsiegel
Wed Dec 07, 2011 12:46 pm
Forum: Zimbra Connector for Outlook
Topic: Cannot open outlook with LSMSSP.DLL missing
Replies: 37
Views: 3928

Cannot open outlook with LSMSSP.DLL missing

Well -- your installation must be totally messed up. Do you have a file called mapisvc.inf in the Program FilesCommon FilesSystemMSMAPI1033 directory? If you do, please post it
by fsiegel
Wed Dec 07, 2011 12:26 pm
Forum: Zimbra Connector for Outlook
Topic: Cannot open outlook with LSMSSP.DLL missing
Replies: 37
Views: 3928

Cannot open outlook with LSMSSP.DLL missing

Then there must be some problem when you configure. The .zdb file is essentially ZCO's version of the .ost. That's where all the data is. Are you sure that when you enabled ZCO logging, you never saw a log file with rundll in the title?There is a ZDB Configuration tab during config. You migh...
by fsiegel
Wed Dec 07, 2011 7:37 am
Forum: Zimbra Connector for Outlook
Topic: Cannot open outlook with LSMSSP.DLL missing
Replies: 37
Views: 3928

Cannot open outlook with LSMSSP.DLL missing

Everything looks OK. Do you create the profile with the mail applet or from within Outlook? Just curious.Let's try this. Can you search your entire machine for *.zdb, and tell me what the search finds?If all else fails, I would suggest uninstalling Outlook, uninstalling ZCO, removing mapisvc.inf...
by fsiegel
Tue Dec 06, 2011 1:48 pm
Forum: Zimbra Connector for Outlook
Topic: Cannot open outlook with LSMSSP.DLL missing
Replies: 37
Views: 3928

Cannot open outlook with LSMSSP.DLL missing

I don't know what Zimbra Private Folders is. Can you give me the exact steps you go through when you create a new profile? Maybe a screenshot or 2 of the screens you get. Something doesn't add up.

Go to advanced search