Search found 37 matches

by pacsteel
Fri Dec 22, 2006 7:58 pm
Forum: Administrators
Topic: Auto delete emails
Replies: 8
Views: 853

Auto delete emails

[quote user="woeper"]Spam is never deleted ![/QUOTE]It is supposed to purge messages, but the chron job on my zimbra (ver 403 on Ubuntu) is failing. There is a bug report on it, 10829 However, counting mine, there is exactly 1 vote for it.According to brian's bugzilla note it is happen...
by pacsteel
Fri Dec 22, 2006 1:15 pm
Forum: Administrators
Topic: What is the purpose of this directory?
Replies: 6
Views: 370

What is the purpose of this directory?

I dunno Scotty, Yep, different versions--I'm on 403--have different file placements. /opt/zimbra/logger/db/data/trash I don't even have the directory /opt/zimbra/db/data has the same files (same size even) as yours, along with about a hundred (what look like) compressed mailbox files. /opt/z...
by pacsteel
Thu Dec 21, 2006 6:03 pm
Forum: Administrators
Topic: What is the purpose of this directory?
Replies: 6
Views: 370

What is the purpose of this directory?

[quote user="tbullock"]/opt/zimbra/dspam/var/dspam/data/z/i/zimbra/zimbra.sigCan I delete the contents of it?[/QUOTE]On my system, there is a cron job to do so every day at 1:00--well, except for the last 7 days worth . [QUOTE]0 1 * * * find /opt/zimbra/dspam/var/dspam/data/z/i/zimbra/zimb...
by pacsteel
Wed Dec 20, 2006 6:50 pm
Forum: Administrators
Topic: Segmentation fault when executing "/opt/zimbra/libexec/zmpurgemessages"
Replies: 3
Views: 340

Segmentation fault when executing "/opt/zimbra/libexec/zmpurgemessages"

HAPPENING TO ME HAPPENING IN RELEASE 4.0.3_GA_407.UBUNTU6 UBUNTU6 FOSS EDITION TOO. I SEE THAT BUG HAS BEEN CLOSED, AND MARKED AS A DUPLICATE OF "10829 ACCORDING TO BRIAN'S BUGZILLA NOTE IT IS HAPPENING ON FC5, AND IS REPORTED ON SUSE10 ALSO BUT, COUNTING ME, THERE IS EXACTLY ONE VOTE FOR T...
by pacsteel
Wed Oct 25, 2006 2:12 pm
Forum: Installation and Upgrade
Topic: Ubuntu VServer logger not working
Replies: 12
Views: 1001

Ubuntu VServer logger not working

Glad it also worked for you. It seems to be an Ubuntu specific issue--at least I havent found any recent threads about Debian and this particular problem.Per Kevin's request in another thread, I opened a bug report (11441). It might help if you added your vote to it, or open a bug report of your...
by pacsteel
Mon Oct 23, 2006 12:14 pm
Forum: Installation and Upgrade
Topic: I got Ubuntu and Zimbra working
Replies: 73
Views: 5028

I got Ubuntu and Zimbra working

What I did was add a new domain, YMMV. (This isn't an issue specific to Ubuntu by the way, if you start a new thread to ask this question you might get responses from people who have a clue instead of just me.)When logged into Zimbra as admin, go to Configuration, Domains, and add a new domain. ...
by pacsteel
Thu Oct 19, 2006 3:42 pm
Forum: Installation and Upgrade
Topic: Wrong info in Disk Stats
Replies: 3
Views: 280

Wrong info in Disk Stats

This">http://bugzilla.zimbra.com/show_bug.cgi?id=11233This looks like exactly what you are describing. /dev/mapper/Ubuntu-root is long enough that df wraps 33576 2623 29249 9% to a line by itself.Since zmdisklog parses for the 2nd and 4th fields, it gives the results you see.I suggest going ove...
by pacsteel
Tue Oct 17, 2006 11:04 pm
Forum: Installation and Upgrade
Topic: I got Ubuntu and Zimbra working
Replies: 73
Views: 5028

I got Ubuntu and Zimbra working

Figured out the graphing problem. /tmp/gengraphs.out showed that it was having exactly the same problem as the logging--unable to locate DBI.pm.I added the following as line 30 to /opt/zimbra/libexec/zmgengraphs and restarted use lib '/opt/zimbra/zimbramon/lib/i386-linux-thread-multi';I'...
by pacsteel
Tue Oct 17, 2006 9:28 pm
Forum: Installation and Upgrade
Topic: New admin, three questions
Replies: 2
Views: 125

New admin, three questions

Sorry I can't help with the IMAP stuff, but the other 2 ...[quote user="Storm16"]...I can't log in to the admin account using my password. I was able to the other night. Is there a way to reset this from the command line?[/quote] Here's a quote from the Admin manual (I've n...
by pacsteel
Tue Oct 17, 2006 6:26 pm
Forum: Administrators
Topic: FREE SHIRT - Did you upgrade to 4.0.3?
Replies: 17
Views: 1306

FREE SHIRT - Did you upgrade to 4.0.3?

WHAT! It took me WEEKS to get this unstablebugg^H^H^H^H^H^H^H^H wonderful product running, and now you want me to break it by trying to upgrade? For a shirt?....Better be a really nice shirt ....48% of 1 file downloading....Edit1:That had to be about the least painful upgrade install I've ever d...

Go to advanced search