Search found 37 matches

by pacsteel
Mon Oct 16, 2006 5:11 pm
Forum: Installation and Upgrade
Topic: I got Ubuntu and Zimbra working
Replies: 73
Views: 5444

I got Ubuntu and Zimbra working

THERE HAVE BEEN A FEW POSTS ON ZIMBRA PROBLEMS WITH UBUNTU, INCLUDING ONE WHERE A POSTER ASKED IF ANYBODY HAD MANAGED TO GET IT WORKING--TO NO RESPONSE. WELL, I HAVE IT WORKING, MOSTLY, AND FIGURED I'D SHARE WHAT I HAD TO DO TO GET HERE. I'M ABLE TO SEND AND RECIEVE MESSAGES, USE ADDRESS BOO...
by pacsteel
Mon Oct 09, 2006 3:51 pm
Forum: Installation and Upgrade
Topic: There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .
Replies: 5
Views: 640

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Yep, I got that one too.
I looked in /usr/lib/ and had no libexpat files. It looks like Ubuntu server doesn't install them by default--they probably figure you won't need them if you aren't running the gui interface. Once I isntalled them the error went away.
by pacsteel
Mon Oct 09, 2006 3:22 pm
Forum: Installation and Upgrade
Topic: Ubuntu VServer logger not working
Replies: 12
Views: 1096

Ubuntu VServer logger not working

[quote user="cshepherd"]... I can now see this in ~/log/zimbra.log which I'm pretty sure wasn't in there before.I removed the added line and the error is now gone.[/QUOTE]I guess that makes sense. Once you fix the "Can't locate DBI.pm" error, you can then move on to t...
by pacsteel
Fri Oct 06, 2006 6:38 pm
Forum: Installation and Upgrade
Topic: Ubuntu VServer logger not working
Replies: 12
Views: 1096

Ubuntu VServer logger not working

I added the following as line 31 to /opt/zimbra/libexec/zmlogprocess and restarted Zimbra
use lib "/opt/zimbra/zimbramon/lib/i386-linux-thread-multi";
by pacsteel
Fri Oct 06, 2006 5:27 pm
Forum: Installation and Upgrade
Topic: Ubuntu VServer logger not working
Replies: 12
Views: 1096

Ubuntu VServer logger not working

Same problem here "Server status data is not available. To see the server status, logger service must be installed."This is on a fresh Ubuntu server 6.06.1 i386 install (Not vserver), and a fresh zimbra 4.0.2_GA_362_UBUNTU6 My /tmp/logprocess.out also starts with :[QUOTE]Can't locate D...
by pacsteel
Fri Oct 06, 2006 11:42 am
Forum: Installation and Upgrade
Topic: There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .
Replies: 5
Views: 640

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

I had the same problem with ubuntu, as have others. You'll find it in the thread titled: Debian 3.1 32 bit fails installation phoenix suggestion of 'apt-get install perl' got me past it. Full details are in my post in the other thread, but Std.pm is not installed by default in Ubuntu. [e...
by pacsteel
Thu Oct 05, 2006 8:20 pm
Forum: Installation and Upgrade
Topic: Debian 3.1 32 bit fails installation
Replies: 10
Views: 1114

Debian 3.1 32 bit fails installation

I had this exact problem with a fresh install of Ubuntu 6.06.1 server and zcs-4.0.2_GA_362.UBUNTU6.tgz. Getopt::Std died with the Can't locate Getopt/Std.pm in @INC error.Although the Ubuntu default install had perl running (This is perl, v5.8.7 built for i486-linux-gnu-thread-multi), Std.pm did...

Go to advanced search