Search found 121 matches

by nfear24
Tue Apr 03, 2007 11:30 am
Forum: Administrators
Topic: Mail server host name in greeting
Replies: 33
Views: 2251

Mail server host name in greeting

[quote user="10330phoenix"]I don't know what the FQDN of your server is, you can check it with this command host `hostname`they are backticks not single quotes around hostname.[/QUOTE]user@mail:~$ host `hostname` mail.tickus.com has address 192.168.0.104 mail.tickus.com mail is handled...
by nfear24
Tue Apr 03, 2007 10:58 am
Forum: Administrators
Topic: Mail server host name in greeting
Replies: 33
Views: 2251

Mail server host name in greeting

[quote user="10330phoenix"]I have a feeling that we've covered this before. You server does not have a FQDN, you're using the domain name as the server name, that's incorrect and that's what's wrong. Have a look at the report here and this comment from DNSreports: it ac...
by nfear24
Tue Apr 03, 2007 9:45 am
Forum: Administrators
Topic: Mail server host name in greeting
Replies: 33
Views: 2251

Mail server host name in greeting

[quote user="10330phoenix"]So are you saying that you have no external DNS A record pointing to your server? What is 'this' domain' that seems to be causing this message from dnsreports?[/QUOTE]yes I also have an external DNS A record pointing to the server.tickus.com is the do...
by nfear24
Tue Apr 03, 2007 8:31 am
Forum: Administrators
Topic: Mail server host name in greeting
Replies: 33
Views: 2251

Mail server host name in greeting

[quote user="10330phoenix"]Surely the problem here isn't what your greeting is but whether you have a correct A record and/or reverse DNS that has your domain name in it. Postfix should identify itself as the FQDN of your zimbra server such as '220 xxx.domain.com ESMTP Postfix'...
by nfear24
Mon Apr 02, 2007 12:00 pm
Forum: Administrators
Topic: Mail server host name in greeting
Replies: 33
Views: 2251

Mail server host name in greeting

Is there an option in a config file where I can change the HELO from mail.domain.com to domain.com.
by nfear24
Sun Apr 01, 2007 2:42 pm
Forum: Administrators
Topic: Mail server host name in greeting
Replies: 33
Views: 2251

Mail server host name in greeting

[quote user="jholder"]Go into the admin ui, and there is an option to use ehlo for the domain. I can't remember if it's in the domain only, or global setting. . or maybe it's in the MTA tabAnyway, it's there. You'll need to restart tomcat.[/QUOTE]Hmmm, I cant seem to fi...
by nfear24
Sun Apr 01, 2007 10:13 am
Forum: Administrators
Topic: Mail server host name in greeting
Replies: 33
Views: 2251

Mail server host name in greeting

according to dnsreports I am having this problem:[QUOTE]If your mailserver sends out E-mail using this domain in its EHLO or HELO, your E-mail might get blocked by anti-spam software. This is also a technical violation of RFC821 4.3 (and RFC2821 4.3.1). Note that the hostname given in the SMTP greet...
by nfear24
Sat Mar 31, 2007 10:35 pm
Forum: Administrators
Topic: Opensource backup Question.
Replies: 3
Views: 324

Opensource backup Question.

[quote user="jholder"]Try running the command as root.[/QUOTE]
Yep that command was run as root.
by nfear24
Sat Mar 31, 2007 10:19 pm
Forum: Administrators
Topic: Opensource backup Question.
Replies: 3
Views: 324

Opensource backup Question.

Why do I get these when I run a backup of zimbra. I shutdown zimbra and then run this command cp -r /opt/zimbra /folder/destination[QUOTE]root@mail:~# cp -r /opt/zimbra /home/nick cp: cannot create fifo `/home/nick/zimbra/postfix-2.2.9/spool/public/pickup': File exists cp: cannot create special ...
by nfear24
Sat Mar 31, 2007 4:25 pm
Forum: Installation and Upgrade
Topic: [SOLVED] How to bring up the setup menu
Replies: 10
Views: 1089

[SOLVED] How to bring up the setup menu

Everything has been solved and fixed:[QUOTE] Originally Posted by tim brennan View Post try setting up an entry in /etc/hosts for "tickus.com" that points to your 192... address, then do a 'tomcat stop; tomcat start' -- that should be enough to get your server to boot up....once th...

Go to advanced search