Search found 1602 matches

by quanah
Wed May 11, 2016 4:07 pm
Forum: Installation and Upgrade
Topic: Problem upgrade LDAP server 8.0.3 to 8.6
Replies: 6
Views: 2372

Re: Problem upgrade LDAP server 8.0.3 to 8.6

diogo_falcomer wrote:Hi guys,
Investigating my ldap still running in 389 port and not SSL connection. this would be the problem?


Zimbra uses startTLS over port 389 by default. Do not confuse not using port 636 as not having encrypted connections.
by quanah
Sat May 07, 2016 4:01 pm
Forum: Administrators
Topic: E-Mail whitelisting
Replies: 13
Views: 5579

Re: RE: Re: E-Mail whitelisting

If you're trying to blacklist a sender, you're modifying the wrong file and doing the wrong thing. Full support for this is not until ZCS 8.7, but you can configure it now in a manner that will be preserved on upgrade to 8.7. See https://wiki.zimbra.com/wiki/Domain_level_blocking_of_users#ZCS_8.5_a...
by quanah
Fri May 06, 2016 10:58 pm
Forum: Developers
Topic: git.zimbra.com down for migration
Replies: 6
Views: 1554

git.zimbra.com down for migration

git.zimbra.com will be down over the weekend as it is migrated to a new datacenter.
by quanah
Fri May 06, 2016 10:58 pm
Forum: Administrators
Topic: How to upgrade OpenSSL in Zimbra 8.0.9 GA FOSS (CentOS 6.7) ?
Replies: 2
Views: 663

Re: How to upgrade OpenSSL in Zimbra 8.0.9 GA FOSS (CentOS 6.7) ?

Hello, Due to new critical vulnerabilities in OpenSSL (CVE-2016-210x), how can I upgrade vulnerable OpenSSL-1.0.1j to OpenSSL-1.0.1t in Zimbra 8.0.9 GA FOSS (CentOS 6.7) ? You could download the source for how we build OpenSSL from git.zimbra.com, see https://wiki.zimbra.com/wiki/Building_Zimbra_us...
by quanah
Fri May 06, 2016 10:57 pm
Forum: Administrators
Topic: How to upgrade OpenSSL in Zimbra 8.0.9 GA FOSS (CentOS 6.7) ?
Replies: 2
Views: 663

Re: How to upgrade OpenSSL in Zimbra 8.0.9 GA FOSS (CentOS 6.7) ?

Hello, Due to new critical vulnerabilities in OpenSSL (CVE-2016-210x), how can I upgrade vulnerable OpenSSL-1.0.1j to OpenSSL-1.0.1t in Zimbra 8.0.9 GA FOSS (CentOS 6.7) ? You could download the source for how we build OpenSSL from git.zimbra.com, see https://wiki.zimbra.com/wiki/Building_Zimbra_us...
by quanah
Fri May 06, 2016 4:21 pm
Forum: Administrators
Topic: Implement blacklist zimbra
Replies: 4
Views: 1951

Re: Implement blacklist zimbra

Dear good day, I zimbra 8.6.0_GA_1153.FOSS in ubuntu server version 14.04 LTS, I can visualize my server receives a lot of spam, implement a blacklist, where I can verify if it really is blocking. Attached image. Using the Admin UI for MTA functions may destroy your MTA. Use the command line. See h...
by quanah
Thu May 05, 2016 11:40 pm
Forum: Administrators
Topic: implement DKIM
Replies: 2
Views: 653

Re: implement DKIM

Good afternoon, I need to implement DKIM, to obtain a punctuation 9/10 and a better reputation, I have a question, what happens to an email sent signed, and the receiver could not verify the public key? what action to take the receiving server. Please comment. Greetings. Read the wiki? https://wiki...
by quanah
Thu May 05, 2016 11:37 pm
Forum: Administrators
Topic: Disable Content alerts in Zimbra 8 (Not 8.5)
Replies: 1
Views: 420

Re: Disable Content alerts in Zimbra 8 (Not 8.5)

Hi I have activated attachments blocking in Zimbra 8 Server. Is working fine, but is incoming too much alerts of BANNED Content check. How I disable this alerts? In Zimbra 8.5 is possible with this command, but in Zimbra 8? "zmprov mcf zimbraMtaBlockedExtensionWarnRecipient FALSE" All my ...
by quanah
Thu May 05, 2016 3:23 pm
Forum: Administrators
Topic: How to manage antivirus or antispam and add new rules?
Replies: 2
Views: 512

Re: How to manage antivirus or antispam and add new rules?

Internet currently is roaming through a botnet that sends zip files with js within which it is a malware. How I can prevent such receptions ?, is there any place where I can reject receiving emails containing a single zip with an executable inside?. I am using the latest stable version of Zimbra Co...
by quanah
Wed May 04, 2016 5:57 pm
Forum: Administrators
Topic: Upgrading to openssl-1.0.2g within zimbra 8.6 (Centos 6): it seems to work!
Replies: 4
Views: 991

Re: Upgrading to openssl-1.0.2g within zimbra 8.6 (Centos 6): it seems to work!

This upgrade process still works to upgrade to version 1.0.2h (released yesterday) - both from Zimbra 8.6p6 "original" 1.0.1, and from my previous Upgrade 1.0.2g. The ONLY change is specifying a compiler at the end of the ./Configure command. The new Release fixes CVE-2016-2107, and some ...

Go to advanced search