Search found 25 matches

by mbert
Mon Mar 07, 2011 12:26 pm
Forum: Administrators
Topic: [SOLVED] Server status data is not available
Replies: 9
Views: 1632

[SOLVED] Server status data is not available

Well, I spoke too soon. While stats are appearing in zimbra-stats.log, the admin GUI is still showing no data on the ZCS 7 installation....After running the zmsyslogsetup on the ZCS 7 machine, I received the following errors from the Database integrity check on the weekend: Database errors found. /o...
by mbert
Sat Mar 05, 2011 1:31 pm
Forum: Administrators
Topic: [SOLVED] Server status data is not available
Replies: 9
Views: 1632

[SOLVED] Server status data is not available

Perhaps another clue to the problem. On my 6.0.10 machine in the admin GUI I can view global server statistics, but if I select the individual server u10-04-zimbra.xxx.xx I receive the error:[QUOTE]This Server is not an MTA and will not have any MTA statistics[/QUOTE]Also, when viewing the global Ad...
by mbert
Sat Mar 05, 2011 1:14 pm
Forum: Administrators
Topic: [SOLVED] Server status data is not available
Replies: 9
Views: 1632

[SOLVED] Server status data is not available

OK. I just did I comparison between the old ZCS 6.0.10 VM that I working with trying to fix this problem and the production ZCS 7. Turns out that zmsyslogsetup did partially fix some of the problems. On the ZCS 7 machine there was no stats data in the zimbra-stats.log file. After running: root@ziimb...
by mbert
Sat Mar 05, 2011 12:49 pm
Forum: Administrators
Topic: [SOLVED] Server status data is not available
Replies: 9
Views: 1632

[SOLVED] Server status data is not available

Thanks Doug. I came accross those as well, and did mention in my post that I had tried zmsyslogsetup. I had run it as root which you suggested, but I forgot to mention.I just checked for zimbra.log and zimbra-stats.log and both are present and appear to be working ok. Here is the last bit from zimbr...
by mbert
Fri Mar 04, 2011 3:56 pm
Forum: Administrators
Topic: [SOLVED] Server status data is not available
Replies: 9
Views: 1632

[SOLVED] Server status data is not available

After migrating my ZCS 6.0.10 Ubuntu 6.06 32bit installatioin to Ubuntu 10.04 64bit I am receiving this error on the Admin GUI Server status page: Server Status data is not available. To see the server status, logger service must be installed.I followed Moving ZCS to New Server - Zimbra :: Wiki to m...
by mbert
Fri Mar 04, 2011 2:55 pm
Forum: Administrators
Topic: [SOLVED] unable to load certificate - when creating new self signed cert
Replies: 4
Views: 1043

[SOLVED] unable to load certificate - when creating new self signed cert

Well, after having no luck. I migrated everything over to a new server running 10.04.2 LTS, ZCS 6.0.10. Still wasn't working, so I re-installed openssh-server and then upgraded to ZCS 7.0.0 and voila, certs are working again.But I am still having a problem that the server status is data is not a...
by mbert
Tue Feb 15, 2011 9:07 pm
Forum: Administrators
Topic: [SOLVED] unable to load certificate - when creating new self signed cert
Replies: 4
Views: 1043

[SOLVED] unable to load certificate - when creating new self signed cert

I finally had a chance to try your solution tonight, but no success so far.
Did you just remove and the install openssh-server and ssh, or did you completely purge them. Did you have to re-install zimbra or do the certs again after?
by mbert
Wed Jan 26, 2011 10:12 pm
Forum: Administrators
Topic: [SOLVED] unable to load certificate - when creating new self signed cert
Replies: 4
Views: 1043

[SOLVED] unable to load certificate - when creating new self signed cert

After moving to a new Server (Ubuntu 6.06 32 -> 10.04 64), the logger service is not working correctly. In the Admin GUI Server status shows: [QUOTE]Server status data is not available. To see the server status, loggers service must be installed. [/QUOTE]Running zmcontrol -status shows everything is...
by mbert
Sat Jan 22, 2011 1:47 pm
Forum: Administrators
Topic: [SOLVED] Failed Migration 6.0.10 Ubuntu 6.06 -> 8.04 32bit
Replies: 3
Views: 243

[SOLVED] Failed Migration 6.0.10 Ubuntu 6.06 -> 8.04 32bit

Excellent thanks. Not sure how I missed those, but this one put me on the right path: http://www.zimbra.com/forums/administrators/18068-solved-trouble-upgrading-4-5-6-5-0-5-unbound-server-sockets-not-implemente.htmlAs in the above thread I had to mv /opt/zimbra/mailboxd/etc/keystore before recreatin...
by mbert
Fri Jan 21, 2011 3:39 pm
Forum: Administrators
Topic: [SOLVED] Failed Migration 6.0.10 Ubuntu 6.06 -> 8.04 32bit
Replies: 3
Views: 243

[SOLVED] Failed Migration 6.0.10 Ubuntu 6.06 -> 8.04 32bit

In anticipation of moving our production server form Ubuntu 6.06 (32b) to 10.04(64), I've been trying to migrate our test server(fully functional) from 6.06 to 8.04 (don't have 64 bit hardware available at test site so have to go to 8.04 32 bit).I have tried both the of the following methods...

Go to advanced search