Search found 36 matches

by mtanzer
Tue Sep 15, 2009 8:08 am
Forum: Users
Topic: [SOLVED] After Upgrade to 6.0 mailsearch not working
Replies: 3
Views: 256

[SOLVED] After Upgrade to 6.0 mailsearch not working

I am using Zimbra since years and use the search function extensivly. The advanced search through the menu doesnot work as well. The quotes where made my zimbra advances search, not by me. A somle search from: tanzer leads to:method: SearchRequest msg: system failure: Caught null code: service.FAILU...
by mtanzer
Tue Sep 15, 2009 1:37 am
Forum: Users
Topic: [SOLVED] After Upgrade to 6.0 mailsearch not working
Replies: 3
Views: 256

[SOLVED] After Upgrade to 6.0 mailsearch not working

After an upgrade to 6.0.0_GA I am not able to find Mail:



in: "inbox" from: name



or

[QUOTE]

from: @domain.com

[/QUOTE]
doesn't find anything. This was one of the best features in 5.0.x...
:-(
by mtanzer
Sun Sep 13, 2009 4:39 pm
Forum: Installation and Upgrade
Topic: [SOLVED] Unable to upgrade from 5.0.16 to 6.0 - Server broken, a nightmare!
Replies: 13
Views: 960

[SOLVED] Unable to upgrade from 5.0.16 to 6.0 - Server broken, a nightmare!

I solved it. After the upgrade the file /opt/zimbra/jetty/etc/keystore was missing. Moving from one error to the other the problem got worse and worse. Finally I followed this instructions.
Recreating a Self-Signed SSL Certificate - Zimbra :: Wiki
This solved my problem.
by mtanzer
Sun Sep 13, 2009 1:23 pm
Forum: Installation and Upgrade
Topic: [SOLVED] Unable to upgrade from 5.0.16 to 6.0 - Server broken, a nightmare!
Replies: 13
Views: 960

[SOLVED] Unable to upgrade from 5.0.16 to 6.0 - Server broken, a nightmare!

I tried an upgrade from 5.0.16_GA to 6.0_GA, after the upgrade mailboxd did nont start. I ran in this Error: Zimbra server reserving server socket port=110 bindaddr=null ssl=false Zimbra server reserving server socket port=995 bindaddr=null ssl=true Fatal error. exception while binding to ports. Jav...
by mtanzer
Thu Jun 04, 2009 10:37 am
Forum: Administrators
Topic: mysqlcheck: Got error: 2013
Replies: 0
Views: 267

mysqlcheck: Got error: 2013

I am running in an OpenVZ enviroment two different zimbra servers. On both I am not able to verify message store database integrity during an update: mysqld is alive /opt/zimbra/mysql/bin/mysqlcheck: Got error: 2013: Lost connection to MySQL server during query when executing 'CHECK TABLE ... CH...
by mtanzer
Mon May 18, 2009 6:45 am
Forum: Administrators
Topic: Cant access aliasnames in the Admin GUI
Replies: 2
Views: 194

Cant access aliasnames in the Admin GUI

The problem is old - I hoped it will disapear by updating to newer releases. But the problem ist sticky.
[QUOTE]

zimbra@mail:~$ zmcontrol -v

Release 5.0.16_GA_2921.UBUNTU6 UBUNTU6 NETWORK edition

[/QUOTE]

thx
by mtanzer
Mon May 18, 2009 3:23 am
Forum: Administrators
Topic: Cant access aliasnames in the Admin GUI
Replies: 2
Views: 194

Cant access aliasnames in the Admin GUI

I recieve errors with alias names. Trying to access "Aliasnames" in the Admin Console I recieve an Server Error: [QUOTE] Serverfehler Mail: system failure: target 250694c3-81f4-44f7-ae9f-5e67055ce9b1 of alias alias@domain.com not found (zimbraId=250694c3-81f4-44f7-ae9f-5e67055ce9b1) Fehler...
by mtanzer
Thu Nov 20, 2008 7:24 am
Forum: Zimbra Connector for Outlook
Topic: Outlook 2003 is not able to use shared addressbook
Replies: 0
Views: 117

Outlook 2003 is not able to use shared addressbook

I am trying to deploy an enterprisewide addressbook to be used in Outlook 2003 SP3. Im using NE 5.0.9, as well the connector ist 5.0.9. The Systems are XPP.The shared Addressbook doesnot show up. Trying to import it with File => Open => Folder of another User leads in an alert 'Cannot diplay fol...
by mtanzer
Wed Nov 05, 2008 3:50 am
Forum: Installation and Upgrade
Topic: Server status data is not available
Replies: 56
Views: 3199

Server status data is not available

Same problem here. zmcontrol status reports erverything ok, but Serverstatistcs and Serverstatus are not available - something seemes to die.
I upgraded to

zcs-NETWORK-5.0.10_GA_2638.UBUNTU6.20081003035628 to solve this problem - no success.
by mtanzer
Fri Jul 25, 2008 12:00 am
Forum: Administrators
Topic: [SOLVED] Full Backup hangs still days
Replies: 3
Views: 262

[SOLVED] Full Backup hangs still days

Thank you, after reindexing the mailbox the backup was successful.

Go to advanced search