Search found 39 matches

by 16242ryanp
Mon Mar 03, 2008 5:57 pm
Forum: Zimbra Connector for Outlook
Topic: zimbra5 - sending from another persona in Outlook - how?
Replies: 2
Views: 251

zimbra5 - sending from another persona in Outlook - how?

Yep, it is there, except if you enter the address for the persona it bounces back immediately. This was filed as a bug per a support ticket I submitted. Bug 24103 - Expose all persona functionality
by 16242ryanp
Fri Feb 29, 2008 10:44 am
Forum: Zimbra Connector for Outlook
Topic: using outlook's filtering system rather than zimbra's with zimbra5 connector
Replies: 5
Views: 401

using outlook's filtering system rather than zimbra's with zimbra5 connector

I am talking about the original Outlook filtering. The original used to work with Zimbra. It didn't sync and so the rules required Outlook to be running to function, but they worked! My user doesn't care if they don't sync to the server.
by 16242ryanp
Fri Feb 29, 2008 10:08 am
Forum: Zimbra Connector for Outlook
Topic: using outlook's filtering system rather than zimbra's with zimbra5 connector
Replies: 5
Views: 401

using outlook's filtering system rather than zimbra's with zimbra5 connector

Hello,It seems like Outlook's built in filtering system no longer works with Zimbra5. I have some users that prefer Outlook's filtering rather than Zimbra's (both the webmail and OL versions). However, it seems like when I add filters to Outlook's rules it doesn't actually work. ...
by 16242ryanp
Thu Feb 28, 2008 10:19 am
Forum: Zimbra Connector for Outlook
Topic: zimbra5 - sending from another persona in Outlook - how?
Replies: 2
Views: 251

zimbra5 - sending from another persona in Outlook - how?

I can't seem to figure out how to send from another persona in Outlook. I have changed the default from address in the webmail, but I guess that doesn't sync to Outlook. I'm not really sure how to do this in Outlook, and there's no "From" field to choose from the aliases/pe...
by 16242ryanp
Fri Jan 18, 2008 8:42 am
Forum: Zimbra Connector for Outlook
Topic: Installing Outlook connector 4.5.10 = installation was interrupted
Replies: 1
Views: 182

Installing Outlook connector 4.5.10 = installation was interrupted

Hello,
One of my remote users is attempting to install ZimbraOlkConnector-4.5.10_GA_1571_4.5.436.msi, however she is getting an "installation was interrupted" error. Any clue what could cause this?
Thanks in advance for responses.
by 16242ryanp
Wed Jan 16, 2008 12:22 pm
Forum: Zimbra Connector for Outlook
Topic: Outlook calendar isn't syncing - shows no events?
Replies: 1
Views: 182

Outlook calendar isn't syncing - shows no events?

Hello,
One of my users has stuff on her calendar. The events show up in Zimbra webmail, however they are not being synced to Outlook. A reinstall of the outlook connector did not fix this.
Any ideas?
by 16242ryanp
Wed Jan 16, 2008 11:05 am
Forum: CalDAV / CardDAV / iSync
Topic: [SOLVED] iSync connector options not available?
Replies: 3
Views: 720

[SOLVED] iSync connector options not available?

Yes, I had. However, all options on that pane were unavailable as well. Oddly enough, it has randomly started working normally again. Not sure what changed.
by 16242ryanp
Wed Jan 16, 2008 8:48 am
Forum: CalDAV / CardDAV / iSync
Topic: [SOLVED] iSync connector options not available?
Replies: 3
Views: 720

[SOLVED] iSync connector options not available?

For whatever reason all of my iSync options are unavailable. See attached image.
Any ideas why?


Thanks.

zisync.jpg

by 16242ryanp
Tue Jan 15, 2008 11:04 am
Forum: Zimbra Connector for Outlook
Topic: send from another address?
Replies: 1
Views: 164

send from another address?

Is it possible for me to allow users to send as another address in Outlook? I know it can be done with the webmail, but is it possible for that option to be synced to Outlook?
Thanks.
by 16242ryanp
Fri Dec 07, 2007 11:01 am
Forum: Mobility
Topic: Zimbra mobile sync to email suddently not working.
Replies: 11
Views: 862

Zimbra mobile sync to email suddently not working.

Any updates on a resolution for this? One of my users suddenly developed this issue today, and sync.log appears to not have any useful information.

Go to advanced search