Search found 111 matches

by mlanner
Fri Jun 12, 2009 12:31 pm
Forum: Zimbra Connector for Outlook
Topic: Zimbra using Exchange 2003 or 2007 MAPI protocols
Replies: 5
Views: 335

Zimbra using Exchange 2003 or 2007 MAPI protocols

Hi Rich,Thanks for the input. Actually, none of that is a big issue for me. The reason I was asking was because I was curious, mostly because one of my new users is using a dev build of Mac OS X 10.6. He was trying to use the built-in Exchange support in Apple Mail that comes with 10.6.I know, I kno...
by mlanner
Thu Jun 11, 2009 9:36 pm
Forum: General Questions
Topic: Zimbra Desktop Spell Checker not catching most errors
Replies: 14
Views: 859

Zimbra Desktop Spell Checker not catching most errors

Has anyone had any luck on figuring this out?
by mlanner
Thu Jun 11, 2009 9:33 pm
Forum: Zimbra Connector for Outlook
Topic: Zimbra using Exchange 2003 or 2007 MAPI protocols
Replies: 5
Views: 335

Zimbra using Exchange 2003 or 2007 MAPI protocols

Hi,
Does anyone know if Zimbra NE is using Exchange 2003 or 2007 MAPI protocols?
Thanks in advance.
by mlanner
Mon Jun 08, 2009 11:54 am
Forum: Zimbra Connector for Outlook
Topic: ZCO 5.0.16.2 for Office 07 SP2
Replies: 6
Views: 369

ZCO 5.0.16.2 for Office 07 SP2

Hi Mike,I completely missed this announcement ... until today.With important stuff like this, such as critical announcements, would it be possible for Zimbra to have a separate RSS feed? I mean, in a similar fashion to how you do email blasts for version updates? All important updates could be inclu...
by mlanner
Wed Jun 03, 2009 10:44 am
Forum: General Questions
Topic: Zimbra Desktop Spell Checker not catching most errors
Replies: 14
Views: 859

Zimbra Desktop Spell Checker not catching most errors

jmhe,I was the one who installed ZD on christinesf's new MacBook. It's a clean install running 10.5.7 with ZD 1.0 build 1593, locale US English. Previously, she apparently had the same issues on a Mac Mini running 10.4.x.I'm running ZD build 1593 on a MacBook Pro with 10.5.7 with none of...
by mlanner
Wed May 27, 2009 5:33 pm
Forum: Error Reports
Topic: Failure communicating with remote server
Replies: 4
Views: 463

Failure communicating with remote server

Thanks for the reply. I ended up deleting and re-provisioning the account. It now works properly.
I am connecting directly to the server, without a proxy.
by mlanner
Wed May 27, 2009 2:09 pm
Forum: Zimlets
Topic: Where to submit RFE for Zimlet
Replies: 2
Views: 240

Where to submit RFE for Zimlet

Hello rrao!
Thanks for quick response. Yupp, I'll create the RFE in Bugzilla.
Thanks!
by mlanner
Wed May 27, 2009 1:54 pm
Forum: Zimlets
Topic: Where to submit RFE for Zimlet
Replies: 2
Views: 240

Where to submit RFE for Zimlet

Hi,I have an idea for a Zimlet that I would like to submit to Zimbra. If I were a coder, I'd do it myself, but I don't have all the skills necessary. :( Where can I submit an RFE for Zimlets? I've noticed rrao, a Zimbra employee, has been creating a lot of Zimlets lately ...In case someo...
by mlanner
Fri May 22, 2009 11:21 pm
Forum: Error Reports
Topic: Failure communicating with remote server
Replies: 4
Views: 463

Failure communicating with remote server

I just starting getting this error and it doesn't seem to want to go away. Any ideas of how to fix it? Do I need to delete the account and set it up again?My web client works fine, it's just Zimbra Desktop that fails. Debug message: resource unreachable: system failure native formatter failu...
by mlanner
Wed May 20, 2009 5:32 pm
Forum: General Questions
Topic: Wrong date on Import/Export
Replies: 6
Views: 488

Wrong date on Import/Export

Yeah ... I've done that once ... on a HUUUUGE account ... it was the only thing that seemed to work. It wasn't that much fun to do a manual import. :( This account "only" had 3.5GB of email. Can't see myself (again), or the client, dragging and dropping that amount of data. :ee...

Go to advanced search