Search found 494 matches

by JDunphy
Fri Oct 18, 2019 12:54 am
Forum: Administrators
Topic: Strange Behavior On An HTML Email (solved w/workaround)
Replies: 5
Views: 1423

Re: Strange Behavior On An HTML Email

Sounds like it could be css/display ... see this thread to see if that is it. https://forums.zimbra.org/viewtopic.php?f=15&t=66613 With recent patches, there is suppose to be a method to allow us to work around this problem. This is the text that showed up in many of the recent release notes for...
by JDunphy
Thu Oct 17, 2019 7:22 pm
Forum: Administrators
Topic: blacklist a domain extension
Replies: 9
Views: 2118

Re: blacklist a domain extension

Thanks @tonyg and I agree with your comments ... That example showing various TLD's should NOT be used without understanding your local sender reputation components for your scoring model . It was posted as an example of another way and not a recommendation of TLD's to use nor an appropriate score. ...
by JDunphy
Wed Oct 02, 2019 8:28 pm
Forum: Administrators
Topic: blacklist a domain extension
Replies: 9
Views: 2118

Re: blacklist a domain extension

It was named something else in the past and I think the move from 8.0 to 8.6 it was renamed to sauser.cf ... It is where all your local rules go. I think it use to be /opt/zimbra/conf/sa/salocal.cf and /opt/zimbra/conf/sa/sauser.cf in the past... long long time ago. During one of the upgrades, it we...
by JDunphy
Wed Oct 02, 2019 7:27 pm
Forum: Administrators
Topic: blacklist a domain extension
Replies: 9
Views: 2118

Re: blacklist a domain extension

Fantastic that you show how amavisd would do it... here is yet another way with SA which is part of amavisd and would bring the full SA rules and spam engine into play. If the total spam score is over 15, it isn't delivered and behaves the same way as having amavis blacklist it. So if you want more ...
by JDunphy
Thu Sep 26, 2019 3:49 pm
Forum: Administrators
Topic: I give up, after 8 years I'm going to implement a 3rd party inbound anti-spam. Any feedback on Spam Hero?
Replies: 10
Views: 1209

Re: I give up, after 8 years I'm going to implement a 3rd party inbound anti-spam. Any feedback on Spam Hero?

I find that the zimbra platform is extremely powerful if you want to target your type of spam and have the time to handle. One enhancement would be to write a simple SA rule to look at headers from your spam service and use some of that information and write simple SA meta rules to provide additiona...
by JDunphy
Sat Sep 14, 2019 2:02 pm
Forum: Administrators
Topic: zmprov OUT of maintenance mode
Replies: 5
Views: 1140

Re: zmprov OUT of maintenance mode

Thanks for sharing Mark, I looked at the source code for this answer which took quite a bit longer to see than your suggestion. I didn't realize the states for zimbraAccountStatus were so well documented. I need to remember to zmprov describe first also! # su - zimbra % zmprov desc -a zimbraAccountS...
by JDunphy
Fri Sep 13, 2019 11:03 pm
Forum: Administrators
Topic: zmprov OUT of maintenance mode
Replies: 5
Views: 1140

Re: zmprov OUT of maintenance mode

I see that I can use zmprov ma joe@domain.com zimbraAccountStatus maintenance To put an account into maintenance, how do I change back to working normally from the command line? active is the normal state # su - zimbra % zmprov ga joe@domain.com zimbraAccountStatus zimbraAccountStatus: active % zmp...
by JDunphy
Thu Sep 12, 2019 7:25 pm
Forum: Administrators
Topic: zmspamextract fails to pull emails from junk or ham account
Replies: 37
Views: 22032

zmspamextract fails to pull emails from junk or ham account

Has anyone been able to confirm that spam training works under 8.8.15+ ... If you can't pull the email from the junk/ham accounts then there isn't going to be any training for spamassassin/rspam/etc. Run this command to see if you think you have spam training working with your 8.8.15+ install. You s...
by JDunphy
Sat Sep 07, 2019 5:27 pm
Forum: Administrators
Topic: After installation with no error, amavisd is not running
Replies: 8
Views: 2642

Re: After installation with no error, amavisd is not running

Hello, Pretty interesting problem. You have a lot of things going on including the topic of amavisd given what you have posted. Can you verify what you are attempting to start on reboot. I would be looking for non zimbra things. I am not running ubuntu 18 or anything systemd related but I think you ...
by JDunphy
Fri Sep 06, 2019 4:46 pm
Forum: Administrators
Topic: After installation with no error, amavisd is not running
Replies: 8
Views: 2642

Re: After installation with no error, amavisd is not running

Hello All. It's been few hours i seek how to start amavisd but i dont find how. I've installed zcs 8.8.15.GA.3847.UBUNTU18.64 UBUNTU18_64 on ubuntu 18.04 Sep 6 10:04:36 mydomain amavis[1040]: Net::Server: Binding to TCP port 10024 on host 127.0.0.1 with IPv4 Sep 6 10:04:36 mydomain amavis[1040]: (!...

Go to advanced search