Search found 494 matches

by JDunphy
Wed Jul 26, 2017 6:25 pm
Forum: Administrators
Topic: Spam Mails without header
Replies: 5
Views: 1246

Re: Spam Mails without header

JDunphy thank you but one more question. How is defined this part? Add the following rule... Change the score to make it go into the junk folder vs scored higher and not delivered to junk folder. We will call your rule MARCO_MISSING_SUBJECT header MARCO_MISSING_SUBJECT MISSING_SUBJECT score MARCO_M...
by JDunphy
Fri Jul 21, 2017 4:45 pm
Forum: Administrators
Topic: Error to reinstall zimbra 8.7 to new server
Replies: 20
Views: 4247

Re: Error to reinstall zimbra 8.7 to new server

Sirtec, I have used a variation of your method. I test all my upgrades to production servers by rehearsing to reduce downtime and verify my disaster recovery/backup methods continue to work. If your only problem is zmcontrol status works from the command prompt but not from the gui, that has been an...
by JDunphy
Wed Jul 19, 2017 6:26 pm
Forum: Administrators
Topic: Spam Mails without header
Replies: 5
Views: 1246

Re: Spam Mails without header

Sorry I don't remember now if it was created or I created it... if you are using a version prior to 8.5?, I believe they list it at: /opt/zimbra/conf/sauser.cf ..the move to the new location happened sometime around 8.5+ and the zimbra install.sh copied any existing sauser.cf to that new location .....
by JDunphy
Mon Jul 17, 2017 6:54 pm
Forum: Administrators
Topic: Spam Mails without header
Replies: 5
Views: 1246

Re: Spam Mails without header

A few ways but I'll show spamassassin since this can provide you with more custom solution for your spam mix into your servers. First a few tricks to get you started. If you copy the message to /tmp/j2.mail (ie. nothing fancy... view source, copy/paste messages into a file is good enough) Then do th...
by JDunphy
Sat Jul 08, 2017 4:23 pm
Forum: Administrators
Topic: Brute force dictionary attacks against imap/pop
Replies: 0
Views: 1166

Brute force dictionary attacks against imap/pop

I don't know if others have this problem but we are seeing more sustained brute force attacks against the user accounts. Normally the DoSFilter and dynamic fw rules could help but these are spread over time and never from the same ip address. For us, almost all foreign countries. I have a script tha...
by JDunphy
Tue Jun 20, 2017 7:44 pm
Forum: Administrators
Topic: spamassassin not working after update to 8.7.11
Replies: 8
Views: 3180

Re: spamassassin not working after update to 8.7.11

Did you happen to update the default shell for zimbra? I noticed that ~zimbra/.bashrc has this: eval `/usr/bin/perl -V:archname` PERLLIB=/opt/zimbra/common/lib/perl5/$archname:/opt/zimbra/common/lib/perl5 export PERLLIB PERL5LIB=$PERLLIB export PERL5LIB Note: that PERLLIB is 2 paths... /opt/zimbra/c...
by JDunphy
Mon Jun 19, 2017 4:57 pm
Forum: Administrators
Topic: spamassassin not working after update to 8.7.11
Replies: 8
Views: 3180

Re: spamassassin not working after update to 8.7.11

Interesting that you have same problem. Yours is different than the OP because you have the zimbra perl paths in your @INC you provided. Did you check this to make sure the code is there? % cd /opt/zimbra/common/lib/perl5/Mail % ls SpamAssassin AICache.pm Dns.pm PerMsgStatus.pm ArchiveIterator.pm Dn...
by JDunphy
Mon Jun 19, 2017 11:02 am
Forum: Administrators
Topic: spamassassin not working after update to 8.7.11
Replies: 8
Views: 3180

Re: spamassassin not working after update to 8.7.11

-- @INC: /etc/perl /usr/local/lib/perl/5.18.2 /usr/local/share/perl/5.18.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.18 /usr/share/perl/5.18 /usr/local/lib/site_perl That isn't what I was expecting. Observe: mail:~:41> which perl /usr/bin/perl mail:~:42> perl -V |grep -A 10 INC @INC: /usr/loc...
by JDunphy
Sun Jun 11, 2017 4:45 pm
Forum: Administrators
Topic: spamassassin not working after update to 8.7.11
Replies: 8
Views: 3180

Re: spamassassin not working after update to 8.7.11

Can you verify any of the following? 1) Did you run ' sa-update -D' as the zimbra user? 2) What OS are you running? 3) output of perl -V | grep -A 10 INC 4) What previous version was the zimbra upgrade from? 5) What lines did you change in the configuration files as mail was flowing and now it isn't...
by JDunphy
Tue Jun 06, 2017 4:26 pm
Forum: Administrators
Topic: Mail delivery issue
Replies: 2
Views: 1652

Re: Mail delivery issue

Very odd because unless I read your error message wrong, you can not resolve the ip address for the server. This is from my zimbra server. mail:jad% nslookup > set type=mx > jaguarnaples.com Server: 127.0.0.1 Address: 127.0.0.1#53 Non-authoritative answer: jaguarnaples.com mail exchanger = 10 mx1.el...

Go to advanced search