Search found 494 matches

by JDunphy
Fri Jan 27, 2017 9:22 pm
Forum: Installation and Upgrade
Topic: Findings: Upgrade 8.0.7 to 8.7.n (Centos 6.5)
Replies: 16
Views: 7617

Re: Findings: Upgrade 8.0.7 to 8.7.n (Centos 6.5)

I am going to share a method from my personal blog on my centos 6+ and any zimbra upgrade process. I have done a variation of this since zimbra verson 6 if memory serves. It's intentionally simple (not too automated) with only a few commands. The technique also provides me with a method should we ha...
by JDunphy
Sat Jan 21, 2017 6:11 pm
Forum: Administrators
Topic: Another Letsencrypt method
Replies: 111
Views: 160735

Re: Another Letsencrypt method

lytledd wrote:The bit you just posted would be perfect!
Doug


Perfect. I changed the wording about that IdentTrust CERT and added that clarification. At some point, I'll incorporate this thread into a wiki article so this was really great feedback.
by JDunphy
Sat Jan 21, 2017 5:47 pm
Forum: Administrators
Topic: Another Letsencrypt method
Replies: 111
Views: 160735

Re: Another Letsencrypt method

I have been through 2 renewal cycles now and thought I would share my experiences. It's not exactly what I had expected because I am having to add the dns challenge back to my zones during the verification. What is odd is that if you remove the challenge from your dns as you SHOULD after getting you...
by JDunphy
Sat Jan 21, 2017 4:35 pm
Forum: Administrators
Topic: Another Letsencrypt method
Replies: 111
Views: 160735

Re: Another Letsencrypt method

Two comments on this thread, now that I've had time to implement it. 1.) Please make note that the certificate that needs to be created (IdentTrust.pem) is the LetsEncrypt Root certificate, that bit of understanding would have prevented a lot of head scratching on my part, and please fix the entry ...
by JDunphy
Wed Jan 18, 2017 2:15 am
Forum: Administrators
Topic: Installation of Proxy and Memcached failed on zimbra 8.6 Network Edition
Replies: 2
Views: 1515

Re: Installation of Proxy and Memcached failed on zimbra 8.6 Network Edition

Did you verify that nginx was installed? Try something like this: zmprov gs `zmhostname` zimbraServiceInstalled It should give you something like: [zimbra@mail ~]$ zmprov gs `zmhostname` zimbraServiceInstalled # name mail.example.com zimbraServiceInstalled: amavis zimbraServiceInstalled: antivirus z...
by JDunphy
Thu Dec 29, 2016 10:49 pm
Forum: Administrators
Topic: AJAX stuck on loading, HTML works
Replies: 9
Views: 8200

Re: AJAX stuck on loading, HTML works

This may be not related but the symptoms are identical. Check your browser extensions if you have any enabled. Because this happened recently to me.... I thought I would mention it. I doubt it has anything to do with the original post but the behavior is exactly the same. Will work in any modes othe...
by JDunphy
Mon Dec 26, 2016 7:32 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 5633

Re: Zimbra IPV6 pop/imap Dont Work

I don't have anything else to add. I tried tracing it a little further but gave up with the Holidays approaching. The nginx template keys off of core.ipboth.enable which appears to provide the correct listen statement based on zimbraIPMode. The zmconfigd stuff perhaps keys off of that and builds the...
by JDunphy
Fri Dec 23, 2016 1:49 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 5633

Re: Zimbra IPV6 pop/imap Dont Work

Thats good. So the question is why is this happening for you? cd /opt/zimbra/conf/nginx/includes cat *pop3* *imap* | grep ipv6 #listen [::]: 110 ipv6only = off; #listen [::]: 995 ipv6only = off; #listen [::]: 143 ipv6only = off; #listen [::]: 993 ipv6only = off; Until you get those switched from lis...
by JDunphy
Fri Dec 23, 2016 1:13 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 5633

Re: Zimbra IPV6 pop/imap Dont Work

Is your version of Zimbra also 8.7.1? Thanks Yes, I am running 8.7.1 on centos 6. On centos 6, netstat reports ipv6 sockets like this: netstat -na | egrep '(110|995|993|143)' tcp 0 0 :::7110 :::* LISTEN On Centos 7, they are reported as tcp6 netstat -na | egrep '(110|995|993|143)' tcp6 0 0 :::7110 ...
by JDunphy
Fri Dec 23, 2016 12:07 am
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 5633

Re: Zimbra IPV6 pop/imap Dont Work

Looked at your 'netstat -nltp|grep -w tcp6' output again now that I have a working environment. I really expected to see nginx bound to a tcp6 socket in dual stack with centos 7 - which is what you have been asking all along. Any chance you have a nginx running that is bound to ipv4 from a previous ...

Go to advanced search