Search found 174 matches

by bbarrons
Fri Sep 18, 2009 9:43 am
Forum: Installation and Upgrade
Topic: [SOLVED] ldap failed
Replies: 1
Views: 227

[SOLVED] ldap failed

I HAD TO DO SOME WORK ON GRUB BOOT SO I MADE SOME CHANGES AND THEN REBOOTED. AFTER THAT ZIMBRA WOULD NOT START. IT WOULD NOT START LDAP SO I DECIDED TO REINSTALL THE PACKAGE AND WENT BACK TO MY 6.01 FOLDER AND STARTED A REINSTALL. HERE IS WHERE THE INSTALL FAILS. THE ONLY CHANGE I MADE TO GRUB WAS A...
by bbarrons
Wed Sep 16, 2009 6:30 pm
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)

LOL.....now that make sense.....
by bbarrons
Wed Sep 16, 2009 4:36 pm
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)

I TRIED ALL VARIATIONS OF ZMLOGGER AND GET NO RESULT AT ALL. I DO HOWEVER GET A A RESULT FROM ZMLOGSWATCHCTL START SO, I AM JUST TRYING TO SORT THIS OUT IN MY HEAD. WHAT COULD BE STOPPING ZMLOGGER FROM RUNNING? IF IT IS IN LIBEXEC AND I EXECUTE IT AS A ZIMBRA USER AND I CAN EXECUTE ALL OTHER CLI FUN...
by bbarrons
Tue Sep 15, 2009 10:47 am
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)

I didnt think I need to provide a full path if I was in the working directory.

Bill
by bbarrons
Tue Sep 15, 2009 10:45 am
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)



SCREENSHOT OF COMMAND AS WELL AS WHAT IS LIBEXEC.

BILL

Screenshot-bbarrons@ms2 ~.png

by bbarrons
Tue Sep 15, 2009 10:42 am
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)

zimbra@ms2:~/libexec$ zmlogger stop

bash: zmlogger: command not found

zimbra@ms2:~/libexec$

although zmlogger is in that directory.

same thing when I am as a regular user.
by bbarrons
Tue Sep 15, 2009 10:35 am
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)

I had hoped that this thread would solve the logger/stat problem but it didnt for me. I did see where zmlogger is in 6.0 but I could not get it to run as a zimbra user or a sudo user. I get command not found. Maybe that is part of my problem then.

Bill
by bbarrons
Tue Sep 15, 2009 9:55 am
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)

zmloggerinit is on the server at the school 5.0.18 my home server is 6.0 and it is not there
by bbarrons
Tue Sep 15, 2009 9:44 am
Forum: Administrators
Topic: [SOLVED] Rebuild logger database (ZCS 6.0.1 NE)
Replies: 18
Views: 1617

[SOLVED] Rebuild logger database (ZCS 6.0.1 NE)

[quote user="veronica"]You need to run :-
/opt/zimbra/libexec/zmloggerinit ${mysql_logger_root_password}
for reinitializing database.[/QUOTE]

Hi Veronica,

zmloggerinit does not exist on my box. not in that directory. is this not used in 6.0?

Bill
by bbarrons
Tue Sep 15, 2009 8:48 am
Forum: Administrators
Topic: spam assassin rules
Replies: 12
Views: 987

spam assassin rules

I have 2 systems, one at home for a test box and one at a school. The school is where my problem lies. that runs version 5.0.18 my home box runs 6.0 Iworked on some settings last night. the school did not have dspam enable so I changed that as well as add the recommneded rbls' There is a noticab...

Go to advanced search