Search found 69 matches

by sadams@bigrocksports.com
Wed Oct 28, 2009 9:46 am
Forum: Zimbra Connector for Blackberry
Topic: BB only receives mail after sending
Replies: 2
Views: 378

BB only receives mail after sending

We are running: ZCS 5.0.16 BES Connector 5.0.18 Blackberry Manager 4.1.4.17I have a strange problem with all my Blackberry users. We moved to a new server over the weekend. Now, all my BB users say they can only receive emails on their devices when they send one from the BB. For example, they can ha...
by sadams@bigrocksports.com
Tue Oct 27, 2009 10:52 am
Forum: Zimbra Connector for Blackberry
Topic: Upgrade to 6.0.2 advice
Replies: 7
Views: 706

Upgrade to 6.0.2 advice

So, I should be able to with 5.0.19 connector when running ZCS 5.0.16? Also, can you point me on the right direction to find the BES documentation? Thanks.
by sadams@bigrocksports.com
Tue Oct 27, 2009 9:27 am
Forum: Zimbra Connector for Blackberry
Topic: Upgrade to 6.0.2 advice
Replies: 7
Views: 706

Upgrade to 6.0.2 advice

Thanks. We migrated to a new server this past weekend, but stayed on the same version of ZCS - 5.0.16. However, some Blackberry users are no longer getting email and others are saying they are getting some, but not all. Since I am running 5.0.10 of the connector, the first thing I plan to try is to ...
by sadams@bigrocksports.com
Sun Oct 25, 2009 8:09 pm
Forum: Zimbra Connector for Blackberry
Topic: Upgrade to 6.0.2 advice
Replies: 7
Views: 706

Upgrade to 6.0.2 advice

Thanks for the reply. It has been a while since I looked at the BES Server. To upgrade the connector, I just need to stop the BES services, run the connector installation, and then restart BES services? Of course, this is after upgrading ZCS on the server.
by sadams@bigrocksports.com
Sun Oct 25, 2009 2:13 pm
Forum: Zimbra Connector for Blackberry
Topic: Upgrade to 6.0.2 advice
Replies: 7
Views: 706

Upgrade to 6.0.2 advice

We are running: ZCS 5.0.16 BES Connector 5.0.10 Blackberry Manager 4.1.4.17We had a heck of a time getting the BES server to work last Fall, so I have left it alone. I plan to upgrade from ZCS 5.0.16 to 6.0.2 next weekend. I expect the ZCS upgrade to go without a problem. We started with 4.5.x and u...
by sadams@bigrocksports.com
Thu Oct 15, 2009 3:20 pm
Forum: Migration
Topic: Migrate ZCS to a new server
Replies: 5
Views: 445

Migrate ZCS to a new server

Thanks, Krishopper. A few more questions. First, you reference "Zenoss". Do you mean "Zimbra" or "ZCS"? Secondly, will this method copy over my ssl cert, as well?
by sadams@bigrocksports.com
Thu Oct 15, 2009 3:10 pm
Forum: Migration
Topic: Migrate ZCS to a new server
Replies: 5
Views: 445

Migrate ZCS to a new server

Do you know if this method will work if I use the same version of ZCS on the new server, but a newer OS. My existing system is using RHEL4 and the new server is installed with RHEL5.
by sadams@bigrocksports.com
Tue Oct 13, 2009 9:20 pm
Forum: Migration
Topic: Migrate ZCS to a new server
Replies: 5
Views: 445

Migrate ZCS to a new server

Current Zimbra server is running RHEL 4 64 bit and ZCS 5.0.16.New server will run RHEL 5. Initially, I plan to install the same version of ZCS. After the new server has been running for a few days, I will upgrade to the latest verion.After installing RHEL 5 with the same partitions as the old server...
by sadams@bigrocksports.com
Fri Oct 03, 2008 9:25 pm
Forum: Zimbra Connector for Blackberry
Topic: Enterprise Activation. The server is not responding.
Replies: 10
Views: 1462

Enterprise Activation. The server is not responding.

I checked the BES alert logs and here is a section that could be my problem. I need help translating it, though:BESSERVER_MAGT_01_20081003_0001.txt[30181] (10/03 21:47:18.234):{0xCFC} Performing system health check (BlackBerry Mailbox Agent 1 - BESX Version 4.1.4.40) [40360] (10/03 21:47:18.234):{0x...
by sadams@bigrocksports.com
Fri Oct 03, 2008 3:24 pm
Forum: Zimbra Connector for Blackberry
Topic: Enterprise Activation. The server is not responding.
Replies: 10
Views: 1462

Enterprise Activation. The server is not responding.

This is from the Blackberry forums:" This is indicative of a permissions problem. Sounds like the BES service account doesn't have the proper permissions for this user's mailbox.Run through this KB article and confirm that you have everything set properly. (Assuming this is an Exchange ...

Go to advanced search