Search found 381 matches

by Baylink
Tue Jun 25, 2013 9:10 pm
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

I may do that, but I heard some passing IRC chatter that bring the mailbase along can be troublesome; any clean info on that?
by Baylink
Tue Jun 25, 2013 12:55 pm
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

Well, it turns out after extracting the message and running SA manually, that SA was *telling us* what was bouncing it, but Zimbra was discarding that, rather than including it in the bounce.It was1) The fact that my bloghost appears in some RBLs 2) The fact that their website/application URL appear...
by Baylink
Tue Jun 25, 2013 10:43 am
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

And here's the body of the bounce message I got in my inbox:A message from to: Wendy.Jelsone@bankofamericamerchant.com to: phpninjass@gmail.com to: lenwahl@hotmail.com to: gregorykelly@yahoo.comwas considered unsolicited bulk e-mail (UBE).Our internal reference code for your message is 07628-02-...
by Baylink
Tue Jun 25, 2013 10:42 am
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

Ok, upped logging to 5, set final_destiny to PASS, as suggested by sp00kz@irc; here's latest logging:Jun 25 11:37:18 benjamin amavis[7628]: (07628-02-2) SEND via SMTP: <> -> ,ENVID=AM..20130625T153718Z@benjamin.baylink.com 250 2.0.0 Ok, id=07628-02-2, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: q...
by Baylink
Tue Jun 25, 2013 9:21 am
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

Here's the amavis detail logging on this, from loglevel 3:Jun 25 10:14:19 benjamin amavis[2401]: (02401-01) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20130625T101419-02401: -> ,,, SIZE=3643 Received: from benjamin.baylink.com ([127.0.0.1]) by localhost (benjamin.baylink.com [127.0.0.1]) (...
by Baylink
Sat Jun 22, 2013 10:06 am
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

At the suggestion of someone on IRC, I've modified $log_level from 1 to 3 in amavisd.conf.in, and am restarting Zimbra; I think that's the proper protocol for this type of change, right? I will then resend and see.I have a sneaking suspicion I'm going to find that amavis/spamassassin isn...
by Baylink
Fri Jun 21, 2013 11:51 am
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

A message from one of the people to whom the outbound was sent; hard drop, didn't even make it into my junk folder:Jun 21 10:56:48 benjamin postfix/qmgr[12334]: C300F1F00156: from=, size=133361, nrcpt=1 (queue active) Jun 21 10:56:49 benjamin postfix/smtpd[17197]: disconnect from X3PPIR013.first...
by Baylink
Thu Jun 20, 2013 1:27 pm
Forum: Administrators
Topic: Unusual SPAM/discarded message on outbound mails
Replies: 10
Views: 1284

Unusual SPAM/discarded message on outbound mails

On a 6.0.9 install that's been running fine for some years now (clearly :-), I'm suddenly having a problem with some outbound email originated from the web UI.A message to one recipient with CC to three others, on 3 different domains (yahoo, 2 gmails, and a corporate email service) is genera...
by Baylink
Fri Nov 25, 2011 3:02 pm
Forum: Administrators
Topic: 7.1.3CE install fails on CentOS 5.7/32 under Xen
Replies: 1
Views: 349

7.1.3CE install fails on CentOS 5.7/32 under Xen

As it turns out, the source of this error pattern is that my downloads directory is remote-mounted noexec. For some reason, it let me run the main install.sh script, but started failing immediately, when that called other scripts in the install tree. Taking noexec off the mount solved the problem.
by Baylink
Fri Nov 25, 2011 2:44 pm
Forum: Administrators
Topic: 7.1.3CE install fails on CentOS 5.7/32 under Xen
Replies: 1
Views: 349

7.1.3CE install fails on CentOS 5.7/32 under Xen

Though hopefully, "under Xen" is immaterial.The whole stack is 32bit cause the hardware won't virtualize 64; CentOS cause that's what I have. That said:[root@benjamin zcs-7.1.3_GA_3346.RHEL5.20110928134520]# sh install.sh --platform-override hostname: Unknown host hostname: Unknown...

Go to advanced search