Search found 391 matches

by 6233maxxer
Sun Jun 21, 2015 1:13 pm
Forum: Administrators
Topic: Weird issue: mailboxd's java process running as postfix user
Replies: 4
Views: 628

Weird issue: mailboxd's java process running as postfix user

Weird issue (7.2.3NE): after a rsync from server2 to server1, the zmmailboxd process is running as postfix user instead of zimbra!


What could cause this? I ran a find to see all the files in /opt/zimbra owned by the postfix user but they're only postfix data stuff! 


What could it be?


thanks

by 6233maxxer
Sun Jun 21, 2015 7:13 am
Forum: Administrators
Topic: LDAP error after directory move
Replies: 4
Views: 343

LDAP error after directory move

hi Jorge, thank you very much for passing by.

Yes, the discussion led to the only safe solution: install a DR server and restore from the last full backup (which I took right before acting).



I'm right in the middle of the restore, I'll let you know how it all worked out.

thanks again
by 6233maxxer
Sat Jun 20, 2015 4:17 pm
Forum: Administrators
Topic: LDAP error after directory move
Replies: 4
Views: 343

LDAP error after directory move

btw when I run zmbackupquery I get an error: zimbra@file-server:~$ zmbackupquery |head Exception in thread "main" java.lang.NoClassDefFoundError: org/apache/commons/collections/map/LRUMap at com.zimbra.cs.account.AccountCache.<init>(AccountCache.java:55) at com.zimbra.cs.account.ldap.LdapP...
by 6233maxxer
Sat Jun 20, 2015 4:13 pm
Forum: Administrators
Topic: LDAP error after directory move
Replies: 4
Views: 343

LDAP error after directory move

I found I can restore LDAP only with zmrestoreldap:

https://www.zimbra.com/docs/ne/6.0.6/administration_guide/10_Backup_Restore.17.10.html#1054066



is it safe to execute on a running and "working" server? thanks
by 6233maxxer
Sat Jun 20, 2015 3:56 pm
Forum: Administrators
Topic: LDAP error after directory move
Replies: 4
Views: 343

LDAP error after directory move

Hi. We had to move our /opt/zimbra to a new storage because of space shortage, but after restart it seems some files didn't get copied as they should :( Now when I restart services I get the following error in zimbra.log: Jun 20 22:22:38 posta slapd[13859]: @(#) $OpenLDAP: slapd 2.4.33 (Feb 11 2...
by 6233maxxer
Fri May 22, 2015 10:21 am
Forum: Administrators
Topic: Block bulk mailing with spamassassin
Replies: 0
Views: 358

Block bulk mailing with spamassassin

hi.  We're receiving a lot of unsolicited mail which is not spam, but I'd like block or considerable limit it. Most of those mails come from official mailing systems, like mailchimp or similar, to which I never subscribed but who probably picked the address from our website. That s...
by 6233maxxer
Wed Apr 15, 2015 5:15 am
Forum: Administrators
Topic: Problem in moving contact to a shared address book
Replies: 0
Views: 168

Problem in moving contact to a shared address book

Hi. Since the upgrade to 8.5 I cannot move anymore local contacts to shared address books. Whenever I do that ZWC reloads. We have an Apache2 acting as a proxy in front of zimbra, and we have a custom zimbraWebClientLoginURL. After some debugging I found out that the client is trying to access ...
by 6233maxxer
Fri Mar 27, 2015 11:49 am
Forum: Administrators
Topic: 3.11 kernel requirements: only for performance issues?
Replies: 0
Views: 163

3.11 kernel requirements: only for performance issues?

I'd like to understand why it has been introduced the requirements of kernel 3.11 for Ubuntu 12.04. I know it's a weird question, but I have and old (and small) XenServer virtualized install which I cannot upgrare right away. The paravirtualized kernel is still 2.6.x, so I was wondering if I...
by 6233maxxer
Thu Feb 05, 2015 10:59 am
Forum: Administrators
Topic: Unable to use offline mode in Z 8.6
Replies: 1
Views: 250

Unable to use offline mode in Z 8.6

Since the upgrade to 8.5 I always tried to use offline mode but never managed, every time I enable it I get very very frequent sync updates which locks the UI and makes the interface unusable. I decided to have a look in the logs and found some possible problems. In chrome's javascript console: ...
by 6233maxxer
Wed Feb 04, 2015 5:14 am
Forum: Administrators
Topic: Lot of spam from Zimbra servers: unknown vulnerability?
Replies: 4
Views: 336

Lot of spam from Zimbra servers: unknown vulnerability?

in Ubuntu it's usually 1001, as 1000 is the default unprivileged user.

Go to advanced search