Search found 391 matches

by 6233maxxer
Wed Feb 04, 2015 4:20 am
Forum: Administrators
Topic: Lot of spam from Zimbra servers: unknown vulnerability?
Replies: 4
Views: 336

Lot of spam from Zimbra servers: unknown vulnerability?

thanks but these are NOT mine, I'm just receiving the spam from those hosts... I was just wondering if it's just a coincidence (yesterday and today, two spam mails each day from a total of four zimbra servers) or if there could be an issue, considering those mails looks like sent from the zi...
by 6233maxxer
Wed Feb 04, 2015 2:04 am
Forum: Administrators
Topic: Lot of spam from Zimbra servers: unknown vulnerability?
Replies: 4
Views: 336

Lot of spam from Zimbra servers: unknown vulnerability?

Hi. I'm receiving a lot of spam these days, all from Zimbra servers. Since it looks strange to me that so many admins have set up a password for the unix zimbra account, couldn't it be there is an unknown vulnerability affecting Zimbra which is being exploited? Some example headers: Received...
by 6233maxxer
Tue Feb 03, 2015 7:33 am
Forum: Administrators
Topic: [8.6] After enabling IPv6 cbpolicyd service is not showing anymore
Replies: 1
Views: 280

[8.6] After enabling IPv6 cbpolicyd service is not showing anymore

Found out. I had to run again


zmprov ms <mta server> +zimbraServiceEnabled cbpolicyd

and now the service shows up again. So it seems passing from IPv4 mode to both removes cbpolicyd...

by 6233maxxer
Tue Feb 03, 2015 7:10 am
Forum: Administrators
Topic: [8.6] After enabling IPv6 cbpolicyd service is not showing anymore
Replies: 1
Views: 280

[8.6] After enabling IPv6 cbpolicyd service is not showing anymore

Hi. I just enabled IPv6 to my 8.6 installation and everything works fine except one thing: cbpolicyd is not showing anymore as a running service: root@folaga:~# /etc/init.d/zimbra status Host mail.domain.com amavis Running antispam Running antivirus Running ldap Running logger Running mailbox Runnin...
by 6233maxxer
Sun Nov 30, 2014 3:16 am
Forum: Administrators
Topic: Offline mode continuously loading
Replies: 0
Views: 110

Offline mode continuously loading

Hi. I just installed 8.5.1 and works great, looks faster than 8.0.x. Despite of my happines I'm experiencing an issue  with offline mode: it's often loading, and blocking the ui. Every time I save a draft or I send a new mail or even while composing a new mail the loader spins for 5/10 ...
by 6233maxxer
Thu Nov 27, 2014 4:11 am
Forum: Administrators
Topic: help with cbpolicyd, problem with greylisting, internal posts
Replies: 8
Views: 1076

help with cbpolicyd, problem with greylisting, internal posts

I'm interested in the same, how to skip greylisting for authenticated users? Should I just "move" them to send thru port 587?
by 6233maxxer
Fri Aug 29, 2014 7:39 am
Forum: Administrators
Topic: Strange errors in nginx.log for unexistent domain
Replies: 0
Views: 292

Strange errors in nginx.log for unexistent domain

Hi. I'm seeing some strange errors in nginx.log about hosts trying to access an inexistent domain: 2014/08/29 14:23:18 [notice] 7155#0: *8578 no memcache server available, cannot post request, client: 2.2.2.2, server: webmail.deleteddomain.it, request: "POST /service/soap/ HTTP/1.1", h...
by 6233maxxer
Fri Jun 06, 2014 5:49 am
Forum: Installation Help
Topic: Compatability with Ubuntu 14.04 x64
Replies: 14
Views: 2400

Compatability with Ubuntu 14.04 x64

[quote user="JDunphy"]I did this on my 64 bit ubuntu 13.10 install and ZD works well. The ia32-libs was a no go so try the following given the new direction of using multi arch.# apt-get install libc6:i386 libgcc1:i386 gcc-4.6-base:i386 libstdc++5:i386 libstdc++6:i386 libasound:i386 # apt-...
by 6233maxxer
Tue Mar 11, 2014 11:00 am
Forum: Administrators
Topic: Autocomplete and wrong addresses
Replies: 3
Views: 404

Autocomplete and wrong addresses

sadly not... I never managed to get a real solution to that, always did some tests with flush cache and friends, but can't really recall if it solved or the user just got tired of complaining :)

Go to advanced search