Search found 333 matches

by cayaraa
Wed Jun 29, 2016 3:23 pm
Forum: Administrators
Topic: MAIL FROM command
Replies: 1
Views: 673

Re: MAIL FROM command

Did the client change networks? Maybe you were sending from a network/IP that was in the trusted list which allows sending without authing but now your coming from a different IP thats not trusted.

-Aaron
by cayaraa
Wed Jun 29, 2016 2:49 pm
Forum: Administrators
Topic: mailbox.log not compressing
Replies: 1
Views: 1007

Re: mailbox.log not compressing

Check your zimbra account's crontab:

#
# compress logs manually to avoid application pauses when
# handled through the log4j thread
#
50 2 * * * /opt/zimbra/libexec/zmcompresslogs > /dev/null 2>&1


-Aaron
by cayaraa
Wed Jun 29, 2016 2:39 pm
Forum: Administrators
Topic: Limit number of address in "To:" field
Replies: 3
Views: 801

Re: Limit number of address in "To:" field

It doesn't give the best error message when you go over it but we do this at the postfix/mta level.
To view:
$ postconf|grep smtpd_recipient_limit
To change:
$ postconf -e 'smtpd_recipient_limit = 400'

http://www.postfix.org/postconf.5.html# ... ient_limit

-Aaron
by cayaraa
Wed Oct 21, 2015 9:12 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 3171

HTML format displaying in email body

I've opened a bug report now that I know how to repeat it:

https://bugzilla.zimbra.com/show_bug.cgi?id=101907



Please add your comments/votes.
by cayaraa
Wed Oct 21, 2015 9:01 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 3171

HTML format displaying in email body

Seems like this old bug...maybe a regression: https://bugzilla.zimbra.com/show_bug.cgi?id=69363



I hadn't every looked back that far when searching for this bug because It hadn't been reported before we upgraded to 8.6.
by cayaraa
Wed Oct 21, 2015 8:55 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 3171

HTML format displaying in email body

Oh nice...that does seem to be whats causing it. Whenever I would test I use normal replies so I've never been able to reproduce it.
by cayaraa
Mon Sep 28, 2015 7:41 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 3171

HTML format displaying in email body

Its a slightly different bug. We'll need to open a new ticket but I haven't figured out hot to reproduce it yet except on a handful of accounts.
by cayaraa
Mon Sep 21, 2015 10:26 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 3171

HTML format displaying in email body

Yup, just got confirmation that its still happening when they tried switching back to composing in html:



"Dear Name,<br><br>If I don't make it by this time, by 2pm I will be there. I hope this is convenient.<br><br>Thanks<br><br>"





-Aaron
by cayaraa
Mon Sep 21, 2015 9:35 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 3171

HTML format displaying in email body

Thats not good...I just patched Friday night and emailed all the users who reported problems this morning that it should be fixed.
by cayaraa
Wed Aug 19, 2015 9:09 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 3171

HTML format displaying in email body

Sounds like this might be fixed...just not sure if this is exactly what we're seeing:

https://bugzilla.zimbra.com/show_bug.cgi?id=99874



Its supposed to be fixed in patch 4 which is several week out still.

Go to advanced search