Search found 333 matches

by cayaraa
Fri Apr 10, 2015 9:12 am
Forum: Administrators
Topic: Can't Send mail via Outlook After Installing Certificate [ 8.6.0 ]
Replies: 6
Views: 1194

Can't Send mail via Outlook After Installing Certificate [ 8.6.0 ]

ah...then there is probably something else going on. Have you made sure that postfix is coming up correctly on your zimbra server? Can you access the ports? telnet zimbrahost.domain.com 25 telnet zimbrahost.domain.com 465 To check the cert on those ports: openssl s_client -connect zimbrahost.domain....
by cayaraa
Fri Apr 10, 2015 8:17 am
Forum: Administrators
Topic: Can't Send mail via Outlook After Installing Certificate [ 8.6.0 ]
Replies: 6
Views: 1194

Can't Send mail via Outlook After Installing Certificate [ 8.6.0 ]

Hmm...are your new certs sha256 and the self signed ones sha1? We're using sha256 and I don't think we've had any issues with the few unsupported outlook clients we have but I know we've had serveral other (not zimbra/mail) server/client issues with sha256 certs.
by cayaraa
Fri Apr 10, 2015 8:04 am
Forum: General Questions
Topic: What's happening with feature "people search" in zimbra 8.6 OSE?
Replies: 4
Views: 497

What's happening with feature "people search" in zimbra 8.6 OSE?

Your pictures didn't come through but I'm assuming your talking about the Global Address List. Make sure your domain has it configured and that its syncing correctly. You can login to the galsync account for your domain via the admin web console to look at its address book thats being used a...
by cayaraa
Fri Apr 10, 2015 7:59 am
Forum: Administrators
Topic: Can't Send mail via Outlook After Installing Certificate [ 8.6.0 ]
Replies: 6
Views: 1194

Can't Send mail via Outlook After Installing Certificate [ 8.6.0 ]

Some older versions of outlook (particularly outlook on OSX) don't support sending via TLS and want to use SSL. Zimbra 8.6 disabled all SSL and uses TLS only (which everyone is doing). You might need to enable SSLv2Hello so that the initial connection can be started with SSL but then uses TLS: h...
by cayaraa
Fri Apr 10, 2015 7:53 am
Forum: Administrators
Topic: Error while deleting the Email account.
Replies: 4
Views: 606

Error while deleting the Email account.

I'd check your mailbox log on the server to see if there is more details.



Is this a multi server setup? Almost sounds like the zimbra user password doesn't match between zimbra ldap and the local zimbra mailbox that your gui is running on.
by cayaraa
Fri Apr 10, 2015 7:51 am
Forum: Administrators
Topic: Issue with backup
Replies: 3
Views: 1461

Issue with backup

I think I remember there being an issue with rest exports timing out on older versions of zimbra....its been many years though so I don't remember many details. I recall a vague memory of trying to find a way to verify if a .tar file was valid without having to do a full extract though.
by cayaraa
Thu Apr 09, 2015 8:37 am
Forum: General Questions
Topic: Calendar weirdness
Replies: 9
Views: 1675

Calendar weirdness

Yeah I wouldn't expect zextras to be an issue with this.



For the account having issues....is it *all* events or just certain ones? I'm wondering if the events with issues are all being sent from a common source that could have something weird defined in the event.
by cayaraa
Thu Apr 09, 2015 8:35 am
Forum: Administrators
Topic: Cant open admin console https://mydomain.com:7071 Please help
Replies: 37
Views: 22423

Cant open admin console https://mydomain.com:7071 Please help

You can make sure you can create an SSL connection with this:

openssl s_client -connect mail.MYDomain.com:7071 -tls1



I'm assuming you've also tried more then one browser on the off chance that your browser is having an issue with the admin console.
by cayaraa
Thu Apr 09, 2015 8:02 am
Forum: Administrators
Topic: Cant open admin console https://mydomain.com:7071 Please help
Replies: 37
Views: 22423

Cant open admin console https://mydomain.com:7071 Please help

I'm grasping at straws now...but I would double check to make sure you don't have any issues with your certs. I don't have a whole lot other then going over your logs...maybe doing a zimbra restart to see if there is an error at startup. Just to make sure the listening port is actually a...
by cayaraa
Thu Apr 09, 2015 7:55 am
Forum: General Questions
Topic: Calendar weirdness
Replies: 9
Views: 1675

Calendar weirdness

Are you sure there aren't any 3rd party clients (activesync or caldev) changing stuff on that account?

Go to advanced search