Search found 64 matches

by lananhbin
Wed Oct 07, 2009 10:37 pm
Forum: Administrators
Topic: DNS Issues...What am I missing...?
Replies: 20
Views: 1189

DNS Issues...What am I missing...?

i understand what u mean but i already installed BIND in zimbra server so the forwarder should point to the ip of zimbra server ( in this case, it's is 192.168.1.2). so i think i do right. althrough we already have a DNS server ( using win2k3 with dns service ) on my lan.i will add the ip of the...
by lananhbin
Tue Oct 06, 2009 9:45 pm
Forum: Administrators
Topic: DNS Issues...What am I missing...?
Replies: 20
Views: 1189

DNS Issues...What am I missing...?

[quote user="ArcaneMagus"]What is the output ofgrep forwarders /etc/*.conf(Assuming you are running bind)[/QUOTE]yes ! i'm running bind. i installed [quote]bind bind-chroot bind-libs bind-utils[/quote]and some stuff if u want to know/var/named/chroot/etc/named.conf[quote]options { dire...
by lananhbin
Mon Oct 05, 2009 11:29 pm
Forum: Administrators
Topic: DNS Issues...What am I missing...?
Replies: 20
Views: 1189

DNS Issues...What am I missing...?

my problem is: i can receive email well but when i send email to a user of yahoo or gmail it warn [quote]host or domain name not found. name service error for name=yahoo.com type=mx: host not found, try again (1 messages)[/quote]but if i reboot my zcs, i can send email well. and then after a day, it...
by lananhbin
Mon Oct 05, 2009 10:05 pm
Forum: Administrators
Topic: DNS Issues...What am I missing...?
Replies: 20
Views: 1189

DNS Issues...What am I missing...?

i also have a dns issue. pls help me out . cat /etc/hosts [quote]# Do not remove the following line, or various programs # that require network functionality will fail. 127.0.0.1 localhost.localdomain localhost ::1 localhost6.localdomain6 localhost6 192.168.1.2 z.mydomain.com z [/quote]cat /etc/reso...
by lananhbin
Mon Sep 28, 2009 5:23 am
Forum: Installation and Upgrade
Topic: what wrong with my "split dns" ?
Replies: 0
Views: 123

what wrong with my "split dns" ?

i am in trouble with my zcs.i can receive email well but i cannt send email smoothly because sometimes my zcs warms [quote]host or domain name not found. name service error for name=xxx type=a: host not found, try again (1 messages)[/quote]although i'm sure that the both user and domain exist. i...
by lananhbin
Wed Sep 23, 2009 10:06 pm
Forum: Administrators
Topic: how to do this ?( the situation is explained within topic )
Replies: 1
Views: 190

how to do this ?( the situation is explained within topic )

my current zcs is having some troubles which i cant solve. its version is 5.0.6so i want to move only its emails and address books ( of every user) to a new server with the same domain. (i know that we already have a way to move zcs to a new server but as i understand, that way use the same configur...
by lananhbin
Wed Sep 16, 2009 4:16 am
Forum: Administrators
Topic: [zcs 5.0.6]outgoing email is error
Replies: 5
Views: 228

[zcs 5.0.6]outgoing email is error

i seted up a "split dns " server on zimbra ! i understand what u mean. i will check iti also have a question releated to my problem. in admin cosole, my "Web mail MTA Hostname" in "MTA" tab isnt "localhost" or my machine name . it's "mail.mydomain&quo...
by lananhbin
Wed Sep 16, 2009 3:27 am
Forum: Administrators
Topic: [zcs 5.0.6]outgoing email is error
Replies: 5
Views: 228

[zcs 5.0.6]outgoing email is error

no ! sometimes, some of emails i send to yahoo.com is ok . but most of them isnt . when i log in admin console then click to "mail queue". they appear "defered" because of the message above . and if i reboot the machine,all of email will be sent well.( but tomorrow, when i check ...
by lananhbin
Tue Sep 15, 2009 10:17 pm
Forum: Administrators
Topic: [zcs 5.0.6]outgoing email is error
Replies: 5
Views: 228

[zcs 5.0.6]outgoing email is error

let me explain my situation !my zcs running on centos 5.3. it can receives email well butwhen i send email to a user of yahoo (or gmail or ...). sometimes it's ok but i often have a error : [quote] host or domain name not found. name service error for name=yahoo.com type=mx: host not found, try ...
by lananhbin
Tue Sep 08, 2009 2:33 am
Forum: Administrators
Topic: how to create a page which anyone can register a user in my zcs ?
Replies: 2
Views: 284

how to create a page which anyone can register a user in my zcs ?

i did ! and in developer box, i found out some interesting stufff.bu it seems that i cant understand anything T_T. thanks u !how can i change/modify the login page of zimbra, phoenix ? ( i dont want to creat a new topic for this small problem). i want to make my zcs's login page more personality...

Go to advanced search