Search found 380 matches

by Labsy
Tue Oct 23, 2018 9:13 pm
Forum: Administrators
Topic: Does fail2ban need iptables?
Replies: 5
Views: 976

Does fail2ban need iptables?

Hi, I have more and more attacks on user accounts and would like to stop it before it goes out of control. Running ZCS 8.8 on Ubuntu 16.04, but I do NOT run/use IPTables, as ZCS is NATed and behind firewall. Do I need to install/use IPtables? Any link to conbined install of fail2ban + IPtables? ...o...
by Labsy
Sat Oct 20, 2018 6:54 am
Forum: Administrators
Topic: Imaps connectivity problem
Replies: 4
Views: 1116

Re: Imaps connectivity problem

Maybe IPv6 problems? Or like in my case few years ago, when I had ZCS behind NAT and it's inbound public IP was not the same as outbound public IP? I had to configure not only inbound NAT, but also outbound forwarding rules for all ports to match proper public IP. I'd begin by installing iftop (apt-...
by Labsy
Wed Oct 17, 2018 11:10 am
Forum: Administrators
Topic: Random attachments or tasks descriptions vanishing
Replies: 0
Views: 319

Random attachments or tasks descriptions vanishing

Hi, I have ZCS 8.8 on Ubuntu 16.04, serving some 3000 email accounts. Mostly there's no problem and everything is working fine... ...except rare, but very disturbing annoyances, which I do not have idea how to approach: ⋅ Sometimes descriptions vanish from calendar event. All remember they...
by Labsy
Tue Oct 16, 2018 4:15 pm
Forum: Administrators
Topic: Rate limiting and auto user block to block spam outbursts
Replies: 1
Views: 388

Rate limiting and auto user block to block spam outbursts

Hi, Is there any new and built-in mechanism available for Zimbra to setup and auto rate limit spam outbursts? I am really not into installing policyd with Apache and Sqlite onto ZCS server. What I am thinking is somehow employ some shell script to look for possibly compromised accounts, like this on...
by Labsy
Sun Sep 09, 2018 8:59 pm
Forum: Administrators
Topic: [SOLVED] HELP NEEDED: Nothing goest through after proxy reconfiguration
Replies: 10
Views: 1342

Re: HELP NEEDED: Nothing goest through after proxy reconfiguration

SOLVED!!!!!! :D Thank you Mark for helping me think, think, think... That BUG from Admin Web GUI eat some of my nerves! It's nagging that you need to add ::1 as local address, but if you do that, SMTP fails. If you don't do that, you cannot SAVE server config. So the only option is to add ::1 to MT...
by Labsy
Sun Sep 09, 2018 8:49 pm
Forum: Administrators
Topic: [SOLVED] HELP NEEDED: Nothing goest through after proxy reconfiguration
Replies: 10
Views: 1342

Re: HELP NEEDED: Nothing goest through after proxy reconfiguration

Hmmm....one moment! I remembered maybe important detail: When I was trying to swithc Proxy mode from HTTPS to REDIRECT via Web GUI, I wasn't able to SAVE config, because Web GUI was nagging about wrong LOCAL SUBNETS. So I modified LOCAL SUBNETS (under SERVER config) from: 10.10.11.50 127.0.0.1 .... ...
by Labsy
Sun Sep 09, 2018 8:44 pm
Forum: Administrators
Topic: [SOLVED] HELP NEEDED: Nothing goest through after proxy reconfiguration
Replies: 10
Views: 1342

Re: HELP NEEDED: Nothing goest through after proxy reconfiguration

You, are right about upgrade...no help :(

With Zimbra down telnet fails:

Code: Select all

Trying 10.10.11.50...
telnet: Unable to connect to remote host: Connection refused
by Labsy
Sun Sep 09, 2018 8:30 pm
Forum: Administrators
Topic: [SOLVED] HELP NEEDED: Nothing goest through after proxy reconfiguration
Replies: 10
Views: 1342

Re: HELP NEEDED: Nothing goest through after proxy reconfiguration

Geez...I am really lost on this one. Errors begun yesterday with some of these: SMTP timeout after sending data block (40945 bytes written): Connection timed out SMTP timeout after end of data (6411 bytes written) And after that, all are the same, like this one: SMTP timeout after initial connection...
by Labsy
Sun Sep 09, 2018 8:00 pm
Forum: Administrators
Topic: [SOLVED] HELP NEEDED: Nothing goest through after proxy reconfiguration
Replies: 10
Views: 1342

Re: HELP NEEDED: Nothing goest through after proxy reconfiguration

The command to run on the proxy server to have http-to-https redirection on the web proxy is actually: zmprov ms `zmhostname` zimbraReverseProxyMailMode redirect If you set the variable to https, that means users will need to type https://fqdn... in their browser, as Zimbra will no longer respond o...
by Labsy
Sun Sep 09, 2018 7:56 pm
Forum: Administrators
Topic: [SOLVED] HELP NEEDED: Nothing goest through after proxy reconfiguration
Replies: 10
Views: 1342

Re: HELP NEEDED: Nothing goest through after proxy reconfiguration

I've tried reinstalling ZCS 8.8.7, but still no go.
Now LOCAL telnet responds, but no SMTP banner is presented....weird:

Code: Select all

telnet> o 10.10.11.50 25
Trying 10.10.11.50...
Connected to 10.10.11.50.
Escape character is '^]'.

Go to advanced search