Search found 113 matches

by 17416jflanigan
Tue Oct 15, 2013 12:18 pm
Forum: Developers
Topic: [SOLVED] AuthRequest through NGINX proxy not creating/returning session on most calls
Replies: 11
Views: 2106

[SOLVED] AuthRequest through NGINX proxy not creating/returning session on most calls

You mentioned in the original post that you are using a proxy. I am not familiar with this 3rd party 'zpush' you are using; but I assume it uses a single URL to connect to the mailstore servers. Therefore, I assume it is using the reverse proxy (nginx) URL so it can access any mailbox. You c...
by 17416jflanigan
Mon Oct 14, 2013 2:41 pm
Forum: Developers
Topic: [SOLVED] AuthRequest through NGINX proxy not creating/returning session on most calls
Replies: 11
Views: 2106

[SOLVED] AuthRequest through NGINX proxy not creating/returning session on most calls

One case that comes immediately to mind is that AuthRequest will not create a session for mailboxes which reside on a different host. Since you are accessing the mailstores through a proxy you may need to send an additional request (perhaps NoOpRequest) after AuthRequest to get a sessionId.
by 17416jflanigan
Wed Aug 21, 2013 3:11 pm
Forum: Administrators
Topic: System out of memory after tnef mapping
Replies: 14
Views: 1015

System out of memory after tnef mapping

Looking at the stack trace in your original post, the error is occurring during message delivery. This means that the message in question is never reaching the user's mailbox. You might be able to track it down in the postfix queue, but ultimately you cannot control what kind of messages may be ...
by 17416jflanigan
Wed Aug 21, 2013 1:26 pm
Forum: Administrators
Topic: System out of memory after tnef mapping
Replies: 14
Views: 1015

System out of memory after tnef mapping

It appears that you are running ZCS 7.1.4, so there is a good chance you are encountering https://bugzilla.zimbra.com/show_bug.cgi?id=68402. Upgrading to a current release is highly recommended. If you still experience this issue on a current release please file a bug and attach the 'show origin...
by 17416jflanigan
Thu Feb 23, 2012 5:46 pm
Forum: General Questions
Topic: IMAP Accounts not working on Desktop Ver 7.1.4?
Replies: 5
Views: 493

IMAP Accounts not working on Desktop Ver 7.1.4?

Works fine for me too. If you can be a bit more specific, and/or enable debug logging and post zdesktop.log we might be able to help.
by 17416jflanigan
Tue Feb 14, 2012 4:42 pm
Forum: General Questions
Topic: ZD 7.1.4 Beta
Replies: 0
Views: 135

ZD 7.1.4 Beta

Pleased to announce that ZD 7.1.4 beta is now available!
Download it here: Zimbra - Products: Zimbra Desktop Beta Downloads
Report bugs here: https://bugzilla.zimbra.com/
by 17416jflanigan
Fri Dec 02, 2011 2:10 pm
Forum: Error Reports
Topic: Unable to sync IMAP folder with space in name
Replies: 4
Views: 861

Unable to sync IMAP folder with space in name

The server needs to quote folder names which contain spacesC: C10 STATUS "Bulk Mail" (UIDVALIDITY UIDNEXT MESSAGES) S: * STATUS Bulk Mail (MESSAGES 0 UIDNEXT 1 UIDVALIDITY 1)Should be:S: * STATUS "Bulk Mail" (MESSAGES 0 UIDNEXT 1 UIDVALIDITY 1) Please open a ZD bug and we'll ...
by 17416jflanigan
Mon Nov 21, 2011 2:05 pm
Forum: Error Reports
Topic: "Failure communicating with remote server" - POP3
Replies: 8
Views: 948

"Failure communicating with remote server" - POP3

This is fixed for ZD 7.1.3 beta, which should be available before the end of 2011.
Bug 67532 - Webclient: Sync of POP3 folder failed: Invalid end of line character
by 17416jflanigan
Mon Nov 14, 2011 3:19 pm
Forum: Error Reports
Topic: Sync faliure: Message data cannot be null or empty.
Replies: 1
Views: 260

Sync faliure: Message data cannot be null or empty.

It looks like Yahoo is returning some IMAP messages with empty body, which is problematic since we can't display such messages. We'll ignore those in ZD 7.1.3 which should be available next month.
Bug 67243 - yahoo imap fetch failed, "Message data cannot be null or empty"

Go to advanced search