Search found 113 matches

by 17416jflanigan
Thu Aug 04, 2011 10:04 am
Forum: Error Reports
Topic: APPEND failed: APPEND Command exceeds the maximum allowed size
Replies: 2
Views: 1569

APPEND failed: APPEND Command exceeds the maximum allowed size

It looks like at some point in the past you sent a message with a 48MB attachment. Even though was sent correctly from outbox, Yahoo is blocking our attempt to add it to the 'sent' folder. Apparently their IMAP interface does enforce size restrictions. You may be able to get around this by f...
by 17416jflanigan
Fri Jul 22, 2011 8:48 am
Forum: General Questions
Topic: Zimbra Desktop and Mac OSX 10.7 LION
Replies: 49
Views: 3838

Zimbra Desktop and Mac OSX 10.7 LION

I believe Lion does not include a JVM. You probably need to install it from here:
Java for OS X Lion
by 17416jflanigan
Thu Jul 14, 2011 9:58 am
Forum: Error Reports
Topic: Failure communicating with remote server. Please try again later.
Replies: 7
Views: 732

Failure communicating with remote server. Please try again later.

[quote user="solveforce"]

msg: system failure: java.lang.ClassCastException: com.zimbra.common.mime.MimeBodyPart cannot be cast to com.zimbra.common.mime.MimeMultipart

[/QUOTE]
This is fixed in ZD 7.1.1.

Bug 58596 - Getting java.lang.ClassCastException error for various SOAP requests
by 17416jflanigan
Tue Jun 28, 2011 10:18 am
Forum: Error Reports
Topic: Failure communicating with remote server. Caused by invalid folder name characters
Replies: 4
Views: 407

Failure communicating with remote server. Caused by invalid folder name characters

This has been fixed for ZD 7.1.1 beta.
Bug 59671 - IMAP sync fails with folder name containing % character
by 17416jflanigan
Thu May 19, 2011 9:37 am
Forum: Error Reports
Topic: error: Access is denied
Replies: 2
Views: 512

error: Access is denied

This typically means that the message is being blocked by antivirus on your PC. If you check the antivirus logs you may see a mention of this file. You can either add an exception in your AV for the C:Documents and SettingsuserLocal SettingsApplication Dataimbraimbra Desktopstore directory, or att...
by 17416jflanigan
Thu May 19, 2011 9:33 am
Forum: Error Reports
Topic: Yahoo Address Book Sync problem
Replies: 57
Views: 4385

Yahoo Address Book Sync problem

It appears that our attempts to access the address book API are being blocked. We are working with Yahoo to attempt to have our address book API service reinstated. Bug 59849 - Yahoo address book synchronization has been temporarily blocked for this account.We are also exploring migrating to the new...
by 17416jflanigan
Thu May 19, 2011 9:29 am
Forum: Error Reports
Topic: Incoming mail duplicated many times
Replies: 13
Views: 1354

Incoming mail duplicated many times

Both of the problems with Yahoo are caused by apparent recent changes on their servers. The problems also occur with ZD 2.0.1; it is quite an unfortunate coincidence that the changes on the Yahoo servers occurred around the same time we released ZD 7.0.1.The duplicating emails problem is fixed for o...
by 17416jflanigan
Wed May 04, 2011 10:37 am
Forum: Error Reports
Topic: Incoming mail duplicated many times
Replies: 13
Views: 1354

Incoming mail duplicated many times

Looks like the POP3 server is sending bad/unexpected data.
Please enable debug logging in account setup; this will output the protocol details to zdesktop.log. You can then attach zdesktop.log here, or create a bug and attach it there.
Thanks!
by 17416jflanigan
Wed May 04, 2011 10:32 am
Forum: General Questions
Topic: zdesktop 7.0.1 and issue with second account
Replies: 9
Views: 790

zdesktop 7.0.1 and issue with second account

Your server admin has disabled attachment downloading, therefore ZD cannot sync. You'll have to ask the server admin to enable it.
Bug 35477 - error when syncing documents when attachment download is disabled
by 17416jflanigan
Fri Apr 29, 2011 10:44 am
Forum: Installation Help
Topic: Zimbra Desktop Install errors on Leopard 10.5.8
Replies: 9
Views: 1612

Zimbra Desktop Install errors on Leopard 10.5.8

I would suggest cleaning out the old install (delete /Applications/Zimbra Desktop and /Users//Library/Zimbra Desktop) and then try installing ZD 7. If that still does not work we'll be in a better position to debug.

Go to advanced search