Search found 41 matches

by sviriyala
Wed Jan 23, 2013 4:58 pm
Forum: Administrators
Topic: [Solved] How to set content_filter in main.cf the 'Zimbra' way.
Replies: 3
Views: 1366

[Solved] How to set content_filter in main.cf the 'Zimbra' way.

I am trying to divert all local mail also via an external antispam/antivirus service. The Admin console setting won't do this. I don't want to enable antivirus, antispam service in zimbra and setup some rules there trying to fool the system. Simple plain, I want to be able to directly put va...
by sviriyala
Tue Nov 27, 2012 3:06 pm
Forum: Administrators
Topic: Distribution List and ZCS 8 OpenSource
Replies: 2
Views: 320

Distribution List and ZCS 8 OpenSource

Does this work on Open Source edition? I am confused. On one hand there are posts in the forum that acls work only on NE not Open Source. Again when I create a DL and set a user (say abc@domain.com) as owner and login as the owner I see there is a Distribution List Properties tab where I can set who...
by sviriyala
Tue Nov 27, 2012 1:23 pm
Forum: Administrators
Topic: Zimbra proxy on 8.0.1 doesn't seem to work on the stores
Replies: 7
Views: 703

Zimbra proxy on 8.0.1 doesn't seem to work on the stores

Hi,[QUOTE]192.168.20.121 - - [27/Nov/2012:17:31:52 +0000] "POST /service/soap/BatchRequest HTTP/1.0" 200 289 https://mail.pcm.lan/" "Mozilla/5.0 (X11; CaixaMagica; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0" 4 10.50.25.5 - - [27/Nov/2012:17:31:53 +0000] "GET /se...
by sviriyala
Mon Nov 26, 2012 7:36 am
Forum: Administrators
Topic: ZCS 8 FOSS - Web proxy Issues
Replies: 4
Views: 675

ZCS 8 FOSS - Web proxy Issues

So much for my 'debugging' over the past 4/5 days. This seems to be a known issue in Zimbra. Finally found the solution thro a KB article on VMWare site itself. Here is the link:VMware KB: Web log in through reverse proxy redirects to mailstorePosting it for the benefit of others who might s...
by sviriyala
Mon Nov 26, 2012 1:24 am
Forum: Administrators
Topic: Zimbra proxy on 8.0.1 doesn't seem to work on the stores
Replies: 7
Views: 703

Zimbra proxy on 8.0.1 doesn't seem to work on the stores

Quick question: Do you need to install Memcached on Mail store servers as well? My understanding was that it is needed to run only on the server installed with proxy. Now coming to your question on ports, mail store servers will still listen on 110 & 143 since those are the std ports for POP &am...
by sviriyala
Mon Nov 26, 2012 1:07 am
Forum: Administrators
Topic: Question about one step in Release Notes
Replies: 1
Views: 174

Question about one step in Release Notes

I would think all servers: mta, mailstore, proxy etc. That would be logical since after LDAP master has been upgraded, rest of the servers also need to talk to the LDAP Master and the certs are needed for secure communication, right?Anyway shortly I will also be upgrading from 8.0.0 to 8.0.1. Will l...
by sviriyala
Mon Nov 26, 2012 1:00 am
Forum: Administrators
Topic: Zimbra Services reported not running in GUI but everythingl fine in CLI
Replies: 14
Views: 1517

Zimbra Services reported not running in GUI but everythingl fine in CLI

[quote user="Andrejs Sahovs"]Pop3 and SMTP is not working without proxy :([/QUOTE]Since this is a single server install, all services run on the same box. POP3, IMAP, HTTP(S) services will be serviced by the proxy process. Internally it will talk to the respective POP3/IMAP/HTTP servers. I...
by sviriyala
Mon Nov 26, 2012 12:49 am
Forum: Administrators
Topic: Zimbra Services reported not running in GUI but everythingl fine in CLI
Replies: 14
Views: 1517

Zimbra Services reported not running in GUI but everythingl fine in CLI

[quote user="Andrejs Sahovs"]Do you remember from top of your mind how to stop and disable services ( I mean zimbra services) ?SE was disabled prior of install.[/QUOTE]You can try this to disable services: (to enable use + instead of -)zmprov -zimbraServiceEnabled The following are the ser...
by sviriyala
Sun Nov 25, 2012 3:05 pm
Forum: Administrators
Topic: Zimbra Services reported not running in GUI but everythingl fine in CLI
Replies: 14
Views: 1517

Zimbra Services reported not running in GUI but everythingl fine in CLI

I had the same issue in Multiserver env. Turned out be a Selinux issue. I am not sure if that causes the same behavior in single server env. Better re-install everything after you have disable selinux first. And yes you don't need Memcached & proxy in single server env. It hogs the memory an...
by sviriyala
Sun Nov 25, 2012 2:08 pm
Forum: Administrators
Topic: ZCS 8 FOSS - Web proxy Issues
Replies: 4
Views: 675

ZCS 8 FOSS - Web proxy Issues

With no help at all, I further tried to find out some clue the hard way. Tried even packet capture from client side. Eventually this is one thing I noticed./opt/zimbra/log/nginx.access.logI had kept a putty session open on the http proxy server with the following command #tail -f nginx.access.logI o...

Go to advanced search