Search found 116 matches

by malayo
Thu May 24, 2012 9:02 pm
Forum: Installation and Upgrade
Topic: Install Zimbra 6 on CentOS x64
Replies: 2
Views: 337

Install Zimbra 6 on CentOS x64

simple enough
install sysstat & gmp

run the ZCS 6.0 installed
by malayo
Wed Apr 25, 2012 3:36 am
Forum: Administrators
Topic: block a user from sending emails to other domain
Replies: 3
Views: 514

block a user from sending emails to other domain

Thanks. That did the trick but how do I revert from wiki link I gave on 1st post, it cannot simply be reverted by deleting configurations done and .db files. I had to redo postmap then only below error would dissappearApr 25 15:46:58 mta1 postfix/smtpd[12350]: fatal: open database /opt/zimbra/conf/t...
by malayo
Wed Apr 25, 2012 12:48 am
Forum: Administrators
Topic: block a user from sending emails to other domain
Replies: 3
Views: 514

block a user from sending emails to other domain

from article I">https://wiki.zimbra.com/index.php?title=Restrict_sending_to_certain_domainsI tried to block user postmaster@mydomain.com from sending outside of mydomain.com since I saw on MailScanner's server that it sending spams to yahoo.com domain.in /opt/zimbra/conf/tpmail_senders, I p...
by malayo
Wed Apr 25, 2012 12:37 am
Forum: Administrators
Topic: Cold-Standby Server, possible?
Replies: 3
Views: 517

Cold-Standby Server, possible?

if this is only single server setup, you could try live sync method described in basically">https://wiki.zimbra.com/wiki/Server_Live_syncbasically, the mirror server will rysnc to live server if there any changes on mailbox, mysql and/or ldap every specified timehostname or atleast zmhostname o...
by malayo
Tue Apr 24, 2012 10:05 am
Forum: Administrators
Topic: unable to lookup server by name, Invalid Credentials
Replies: 2
Views: 319

unable to lookup server by name, Invalid Credentials

thanks, however, in desperation i rsync with /opt/zimbra on both servers and it is up and running now
by malayo
Tue Apr 24, 2012 3:56 am
Forum: Administrators
Topic: unable to lookup server by name, Invalid Credentials
Replies: 2
Views: 319

unable to lookup server by name, Invalid Credentials

what i had done:dump ldap from zmslapcat for a ldap master server and import it with slapadd on new master server as per this wiki article https://wiki.zimbra.com/wiki/LDAP_data_import_export [zimbra@mta1 ~]$ zmsshkeygen Generating public/private dsa key pair. Your identification has been saved in /...
by malayo
Thu Apr 19, 2012 2:55 am
Forum: Administrators
Topic: Do I need to set zimbraMTAAuthHost to public name?
Replies: 0
Views: 161

Do I need to set zimbraMTAAuthHost to public name?

i found that somehow zimbraMTAAuthHost was not set to public name but one of the mailbox server's fqdn instead on a multi-server setup.from what i can see, if the mailbox were fail to be accessed, authentication won't proceed despite proxied to another mailbox, especially for accounts which ...
by malayo
Thu Apr 19, 2012 2:50 am
Forum: Administrators
Topic: zmbackups for individual accounts and tar'ing the output backup file
Replies: 3
Views: 504

zmbackups for individual accounts and tar'ing the output backup file

depends on target machine. user ID changed between two different intall, unless it is a clone.
by malayo
Tue Apr 17, 2012 12:41 pm
Forum: Administrators
Topic: Unable to run commands on remote server
Replies: 3
Views: 531

Unable to run commands on remote server

With sshd_config contents like below in live server, I can finally start live sync Protocol 2SyslogFacility AUTHPRIV PermitRootLogin yes StrictModes noPubkeyAuthentication yes PasswordAuthentication yesChallengeResponseAuthentication no GSSAPIAuthentication yes GSSAPICleanupCredentials yesUsePAM noA...
by malayo
Tue Apr 17, 2012 9:56 am
Forum: Administrators
Topic: Unable to run commands on remote server
Replies: 3
Views: 531

Unable to run commands on remote server

here's the verbose output of ssh to the live server from mirror server[root@mailbox2 ~]# ssh -v root@mailserver01.mydomain.com OpenSSH_4.3p2, OpenSSL 0.9.8e-fips-rhel5 01 Jul 2008 debug1: Reading configuration data /etc/ssh/ssh_config debug1: Applying options for * debug1: Connecting to mailserv...

Go to advanced search