Search found 220 matches

by davidkillingsworth
Tue Mar 06, 2012 10:50 pm
Forum: Administrators
Topic: Can't create admin distribution lists
Replies: 2
Views: 406

Can't create admin distribution lists

I am trying to add a distribution list for delegated admin, but when I create the new distribution list, there is no checkbox for "Admin Group."
I'm using the default admin account.
I'm Using Zimbra Collaboration Suite 7.1.2 Community Edition. Is this only for Network Edition?
by davidkillingsworth
Tue Mar 06, 2012 6:41 am
Forum: Administrators
Topic: [SOLVED] Deleting a DataSource from a galsync account
Replies: 3
Views: 1410

[SOLVED] Deleting a DataSource from a galsync account

[quote user="tomoki"]ok the solution was very simple. instead of using zmgsautil use zmprovzmprov deleteDataSource(dds) {name@domain|id} {ds-name|ds-id}i don't know if this is necessary, but afterwards login to the galsync account and delete the folder for the datasource.thats it simpl...
by davidkillingsworth
Tue Mar 06, 2012 5:14 am
Forum: Administrators
Topic: Either duplicate user entries or no distribution lists
Replies: 0
Views: 206

Either duplicate user entries or no distribution lists

Hello.I have my GAL Synch setup as External. I'm using an Active Directory LDAP synch and I'm able to pull all of my user data in. By user data, I mean Active Diretory phone number, address, department, etc.Now, I want to create some Zimbra distribution lists, but when I add them in the Zimb...
by davidkillingsworth
Tue Mar 06, 2012 3:43 am
Forum: Installation and Upgrade
Topic: Distribution lists in external GAL (using LDAP)
Replies: 1
Views: 515

Distribution lists in external GAL (using LDAP)

I can't seem to get distribution lists to show up.
My external GAL is Active Directory (via LDAP). I do not see any groups from my AD environment and when I add new distribution lists, I do not see them in the GAL either.
Any suggestions?
by davidkillingsworth
Mon Mar 05, 2012 9:22 pm
Forum: Administrators
Topic: [SOLVED] Get Active Directory details in Zimbra GAL
Replies: 0
Views: 864

[SOLVED] Get Active Directory details in Zimbra GAL

Hello,I've been working to try and add the following fields so that they show up when a user does a GAL Search in Zimbra.Work Phone Address Country Mobile Phone Work Fax Phone Notes Title DepartmentThe first thing to check is that you are using port 389 for your LDAP search to the AD server. Ini...
by davidkillingsworth
Mon Mar 05, 2012 2:55 am
Forum: Administrators
Topic: [SOLVED] Does anybody use external Active Directory GAL ?
Replies: 4
Views: 754

[SOLVED] Does anybody use external Active Directory GAL ?

[quote user="ChaSer"]FYIThe thing that is necessary to specify port 389 instead of 3268 for Active Directory LDAP connection !!!Information from Microsoft: * Port 3268. This port is used for queries specifically targeted for the global catalog. LDAP requests sent to port 3268 can be used t...
by davidkillingsworth
Tue Feb 14, 2012 11:52 pm
Forum: Administrators
Topic: Compose HTML via COS does not show up in Zimbra Desktop
Replies: 1
Views: 431

Compose HTML via COS does not show up in Zimbra Desktop

Actually, I found what the first command does. It sets the "HTML compose" option under the general features section of the features tab.This was already set on.The second one sets the "Always compose mail using: HTML" under the composing mail section on the preferences tab.I woul...
by davidkillingsworth
Tue Feb 14, 2012 11:44 pm
Forum: Administrators
Topic: Compose HTML via COS does not show up in Zimbra Desktop
Replies: 1
Views: 431

Compose HTML via COS does not show up in Zimbra Desktop

I have set my default Class of Service so that the default message format when composing is HTML.For Zimbra webmail, I am seeing this change take affect. Any user who logs in via webmail now has HTML format by default when they compose a message.However, the same user logs into his/her Zimbra deskto...
by davidkillingsworth
Tue Feb 14, 2012 5:18 am
Forum: Administrators
Topic: How to make class of service change take effect
Replies: 1
Views: 342

How to make class of service change take effect

I have just realized that all of my users were set to use plain text.I changed the preference in the default class of service so that the default mail format is HTML.I would expect that the Zimbra webmail and Zimbra desktop clients would all get changed so that when they generate a new message, it i...
by davidkillingsworth
Wed Feb 01, 2012 2:36 am
Forum: Administrators
Topic: How to run zmprov ma on all users?
Replies: 2
Views: 1488

How to run zmprov ma on all users?

I would like to run a zmprov ma command on all user accounts.I have already tested that this works:zmprov ma user@mydomain.com zimbraPrefSharedAddrBookAutoCompleteEnabled TRUEThis sets the "Include addresses in shared address books" in the preferences which unfortunately is not a setting i...

Go to advanced search