Search found 19 matches

by realsparticle
Tue Jan 14, 2014 7:08 pm
Forum: Administrators
Topic: Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start
Replies: 11
Views: 1253

Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start

System is back up and running I will post a summary of the solution thanks to quanah once I get some sleep :)Best regards StephenOK here is the log of all the commands/actions that were performed on my server to get it back up again. I cannot stress how brilliant Quanah was in helping me to recover ...
by realsparticle
Tue Jan 14, 2014 12:12 pm
Forum: Administrators
Topic: Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start
Replies: 11
Views: 1253

Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start

[quote user="quanah"]Why are you running install.sh on top of an existing install? Are you trying to break your installation even further? Also, there is no "80GB ldap backup problem". This has been discussed in multiple times. I suggest reading OpenLDAP Performance Tuning 8.0 - ...
by realsparticle
Tue Jan 14, 2014 11:42 am
Forum: Administrators
Topic: I edit one of my posts and it dissapears - Why can I not post properly in this forum?
Replies: 2
Views: 293

I edit one of my posts and it dissapears - Why can I not post properly in this forum?

[quote user="10330phoenix"]As a new forum member your posts may end up being moderated, you'll have to wait for those to be reviewed and released by a moderator but you could have found this answer by a forum search.[/QUOTE]Bill,Thank you. I could not recover my old forum membership on...
by realsparticle
Tue Jan 14, 2014 11:01 am
Forum: Administrators
Topic: I edit one of my posts and it dissapears - Why can I not post properly in this forum?
Replies: 2
Views: 293

I edit one of my posts and it dissapears - Why can I not post properly in this forum?

I edit one of my posts and it dissapears - Why can I not post properly in this forum?
by realsparticle
Tue Jan 14, 2014 8:32 am
Forum: Administrators
Topic: Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start
Replies: 11
Views: 1253

Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start

Doug,Thank you, but the only ldap.bak files I have are in /opt/zimbra/data/ldap there are none in the /tmp directory, are these the same files that I can use to recreate the ldap config in /opt/zimbra/data/ldap/config ? I do not have a slapd.conf file in /opt/zimbra/conf It seems there are 2 problem...
by realsparticle
Mon Jan 13, 2014 4:50 pm
Forum: Administrators
Topic: Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start
Replies: 11
Views: 1253

Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start

[quote user="lytledd"]The logs indicate invalid credentials on your LDAP, which leads to:LDAP: error code 49 - Invalid CredentialsDoug[/QUOTE]Any idea why I can't just post in the forum. My posts seems to be waiting on a moderator to allow them!Anyway when I run zmlocalconfig -s ldap_r...
by realsparticle
Mon Jan 13, 2014 4:40 pm
Forum: Administrators
Topic: Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start
Replies: 11
Views: 1253

Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start

[quote user="lytledd"]The logs indicate invalid credentials on your LDAP, which leads to:LDAP: error code 49 - Invalid CredentialsDoug[/QUOTE]Doug,I still don't understand this or how to fix it. If I look at the config files then the correct passwords are in there. If I run the upgrade...
by realsparticle
Mon Jan 13, 2014 1:07 pm
Forum: Administrators
Topic: Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start
Replies: 11
Views: 1253

Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start

lytiedd,Thank you for responding. After checking endless posts and looking in various config files I believe this is related to the ldap configuration. Since the server was upgraded from v7 to 8.0.4 then onto 8.0.6 it appears that my backups have not been working either, so I do not have a backup fr...
by realsparticle
Mon Jan 13, 2014 8:21 am
Forum: Administrators
Topic: Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start
Replies: 11
Views: 1253

Urgent Help Needed Please 8.0.6 OSE - Power Cut LDAP broken system will not start

I am looking for some assistance in recovering our email server. It is zcs-8.0.6_GA_5922.UBUNTU10_64.20131203103719 running on Ubuntu 10.04 LTS 64 Bit. It was running fine and was upgraded in early december to this version following emails from zimbra saying there were security issues with previous ...

Go to advanced search