Search found 46 matches

by BharathS
Tue Apr 21, 2015 12:56 pm
Forum: General Questions
Topic: zmplayredo bug
Replies: 1
Views: 346

zmplayredo bug

May not be a bug after all, i was told this could be due to error in calendar event or some corruption with the calendar... can be ignored with --IgnoreRedoErrors
by BharathS
Mon Apr 20, 2015 4:39 pm
Forum: General Questions
Topic: zmplayredo bug
Replies: 1
Views: 346

zmplayredo bug

Hi Experts, I have a usecase where several accounts were deleted from zimbra account management, an incremental backup was run after that...I restore the incremental backup in the second server but it complains of accounts not found when accounts were meant to be deleted...is this a bug in zmplayred...
by BharathS
Mon Apr 13, 2015 12:46 pm
Forum: Administrators
Topic: License - Sorry, we can not process your request, due to ACTIVATION ERROR: 4107
Replies: 2
Views: 920

License - Sorry, we can not process your request, due to ACTIVATION ERROR: 4107

This is sad, because of Zimbra's license team not updating the support portal to which we had already paid for having extending support I have run into this license problem, had to cancel of the DR migration. Lesson learned is to always activate 8.6 upgrade during initial upgrade itself and not ...
by BharathS
Sat Apr 11, 2015 12:17 pm
Forum: Administrators
Topic: License - Sorry, we can not process your request, due to ACTIVATION ERROR: 4107
Replies: 2
Views: 920

License - Sorry, we can not process your request, due to ACTIVATION ERROR: 4107

Hi Experts, I upgraded my zimbra version from 8.0.9 to 8.6.0 but the first login to my account came out as Zimbra license not activated, I tried to manually activate the license but it is giving me the following error when activating, I have license till 2099 but and have extended support for my Col...
by BharathS
Thu Apr 09, 2015 4:17 pm
Forum: Installation and Upgrade
Topic: After doing disaster recovery migration ZCS to ZCS(New server) Admin console is not loading full features as the original zimbra server
Replies: 2
Views: 519

After doing disaster recovery migration ZCS to ZCS(New server) Admin console is not loading full features as the original zimbra server

Due to ldap root password invalid, the installation failed to install the zimlets (found this from zimbra logs), i installed it manually "zmzimletctl deploy " from /opt/zimbra/zimlets and /opt/zimbra/zimlets-network
by BharathS
Thu Apr 09, 2015 4:14 pm
Forum: General Questions
Topic: Mailbox id for several mailboxes changed to different ID
Replies: 1
Views: 356

Mailbox id for several mailboxes changed to different ID

Looks like the only way was to do a zmprov da user@domain.com and do a restore again only for the affected accounts from full through to incremental.
by BharathS
Thu Apr 09, 2015 12:08 pm
Forum: General Questions
Topic: Mailbox id for several mailboxes changed to different ID
Replies: 1
Views: 356

Mailbox id for several mailboxes changed to different ID

Hi All, I had some problems when restoring full backup to a failover server (new zimbra server) when i restored the second time for the failed mailboxes the mailbox id has changed, because when i did the redoplay log it said the mailbox with the id is not available, "zimbra.cs.mailbox.MailServi...
by BharathS
Thu Apr 09, 2015 12:05 pm
Forum: General Questions
Topic: how to restore incremental backup
Replies: 1
Views: 435

how to restore incremental backup

I figured it out, zmplayredo
by BharathS
Thu Apr 09, 2015 10:53 am
Forum: General Questions
Topic: how to restore incremental backup
Replies: 1
Views: 435

how to restore incremental backup

I just did a full restore followed by incremental backups on the new server, now in the old server I have two incremental backups and I want to restore it to the new server to keep it as sync as possible before failing over, what is the command to restore incremental backup for that label?


Thanks

by BharathS
Wed Apr 08, 2015 3:25 pm
Forum: Installation and Upgrade
Topic: After doing disaster recovery migration ZCS to ZCS(New server) Admin console is not loading full features as the original zimbra server
Replies: 2
Views: 519

After doing disaster recovery migration ZCS to ZCS(New server) Admin console is not loading full features as the original zimbra server

Looks like zimlets are not available. 2015-04-08 19:51:24,036 WARN [qtp1758061576-647:https://x.x.x.x:7071/service/zimlet/res/Zimlets-nodev_all.js.zgz.js?v=141103162029] [] zimlet - Zimlet not found: /opt/zimbra/zimlets-deployed/com_zimbra_mobilesync 2015-04-08 19:51:24,038 WARN [qtp1758061576-647:h...

Go to advanced search