Search found 25 matches

by ninjavz
Sun May 17, 2015 12:23 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

Link -> "Unfortunately, the page you've requested no longer exists. " Still can this hang the whole server? Looking for articles on split dns... Now trying to connect through the webclient: HTTP ERROR 504 Problem accessing ZCS upstream server. Reason: Cannot connect to the ZCS upstream...
by ninjavz
Sat May 16, 2015 9:38 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

Did some changes to the DNS, new info: #dig mx clinicasantaisabel.com ; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.30.rc1.el6_6.2 <<>> mx clinicasantaisabel.com ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 27284 ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: ...
by ninjavz
Sat May 16, 2015 7:15 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

/etc/hosts 127.0.0.1 localhost localhost.localdomain localhost4 localhost4.localdomain4 ::1 localhost localhost.localdomain localhost6 localhost6.localdomain6 192.168.0.5 mail.clinicasantaisabel.com /etc/resolv.conf nameserver 127.0.0.1 # Generated by NetworkManager search clinicasantaisabel.com nam...
by ninjavz
Sat May 16, 2015 6:39 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

and now... [zimbra@mail ~]$ zmcontrol status Host mail.clinicasantaisabel.com amavis Running antispam Running antivirus Running dnscache Running ldap Running logger Running mailbox Running memcached Running mta Running opendkim Running proxy Running service webapp Running snmp Running spell Running ...
by ninjavz
Sat May 16, 2015 6:17 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

Errors, after reboot at 15:12 (may 16) got lockup again at aprox. 17:52, errors detected - /opt/zimbra/log/mailbox.log: 2015-05-16 17:52:04,332 WARN [qtp509886383-948:https://192.168.0.5:8443/service/soap/SendMsgRequest] [name=mramirez@$ java.net.SocketTimeoutException: Read timed out at java.net.So...
by ninjavz
Sat May 16, 2015 3:54 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

Nevermind the log level, edited /opt/zimbra/conf/log4j.properties and changed:

log4j.logger.com.zimbra=DEBUG

I think it works right away, because upon restart of services it goes back to INFO.
by ninjavz
Sat May 16, 2015 3:26 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

The incoming QUEUE says it has 1 mail, but below there's only the ID and some chars in the last box (after Time): NaN/NaN/0NaN

may this be the problem?
by ninjavz
Sat May 16, 2015 3:20 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

Ok not falling back yet. Launching the same server again, to follow up.
I am no expert, so from what I read I have to edit log4j.properties but no idea what to change...?


BTW, upon boot zmconfigd did not start, but I did a zmcontrol restart and everything started.

by ninjavz
Sat May 16, 2015 2:56 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

Sadly I am not using Zextras nor NAS. The HDD is an image inside the host PC (like: mailserver.img). I was now thinking it may have something to do with the zmstatuslog, but I really have no idea. The logs say nothing as apparently everything is working. I have made a snapshot as of yesterday, becau...
by ninjavz
Sat May 16, 2015 2:38 pm
Forum: Administrators
Topic: Zimbra stops working properly after some hours
Replies: 24
Views: 2158

Zimbra stops working properly after some hours

Ok I have been fighting with this for 2 weeks. It all started on Sunday May 3 night to Monday. I was using v8.0.2 but now I have a new and fresh install of 8.6.0 and the same happens. So the config first: CentOS 6.6 running under QEMU/KVM host (CentOS 6.6). 4 Processors, 12GB RAM, about 390GB HDD Zi...

Go to advanced search