Search found 18 matches

by sb0373
Sat Apr 22, 2017 4:28 pm
Forum: Zimbra Chat
Topic: How to activate Chat
Replies: 12
Views: 17413

Re: How to activate Chat

@DualBoot: Yes, I am running 8.7.6

@scantec: the Zimlet is enabled in Admin but no Chat Zimlet does appear on the client side. So that seems to be the issue. I will have a look how to install/reinstall it later on. Thanks for the pointer.

Best wishes,

Stefan
by sb0373
Thu Apr 13, 2017 6:52 pm
Forum: Zimbra Chat
Topic: How to activate Chat
Replies: 12
Views: 17413

How to activate Chat

Hi there, I appear to have a really stupid question... How do I activate and use Zimbra Chat? I have updated the server and also added the Zimbra Chat on update. But I see no indication anywhere on the chat client. In Admin, it lists the Chat Zimlet activated. That's it. Nothing on the web client. T...
by sb0373
Wed Feb 10, 2016 3:11 am
Forum: Administrators
Topic: Internally sent webmail is being listed as spam because of the ip I log in through?
Replies: 4
Views: 825

Internally sent webmail is being listed as spam because of the ip I log in through?

Sorry for the trouble Cryophallion.



I misread your initial question/problem. Please ignore my previous reply. I thought that Verizon is blocking your e-mails because you didn't send it via their Webmail.... Not sure how I read that...



Best wishes,



sb0373
by sb0373
Tue Feb 09, 2016 6:41 am
Forum: Administrators
Topic: Internally sent webmail is being listed as spam because of the ip I log in through?
Replies: 4
Views: 825

Internally sent webmail is being listed as spam because of the ip I log in through?

Usually the client IP is not included in the header (anyone correct me if I am wrong). As the Zimbra is sending out the e-mails, it is including the server IP as outgoing IP. Now I am making a few assumptions: You are using the Verizon SMTP server as a Smart Relay. Or they have blocked specific port...
by sb0373
Thu Nov 12, 2015 5:38 am
Forum: Developers
Topic: Can not clone source from Git
Replies: 2
Views: 819

Can not clone source from Git

Hi yeli,



I had similar issues every now and then. Just keep trying and it will work eventually. Sometimes it works straight away, sometimes it just times or quits with different related messages.
by sb0373
Fri Oct 02, 2015 10:28 am
Forum: Developers
Topic: Maven: Cannot find symbol NormalizeCharFilter in project solrplugins
Replies: 0
Views: 741

Maven: Cannot find symbol NormalizeCharFilter in project solrplugins

Hi Devs, can you please give me some assistance or pointer? I am trying to compile the current main branch of ZCS FOSS. When I run mvn build, the build progresses until the solr project. Here it fails with the message: [ERROR] Failed to execute goal org.apache.maven.plugins:maven-compiler-plugin:3.1...
by sb0373
Mon Sep 21, 2015 2:19 am
Forum: General Questions
Topic: Bug: Wrong e-mail is assigned to Distribution List for Contacts with two e-mail addresses
Replies: 0
Views: 415

Bug: Wrong e-mail is assigned to Distribution List for Contacts with two e-mail addresses

Steps taken to reproduce: 1. Create a new contact called FirstName LastName with these two e-mail addresses FirstName.LastName@domain1.com and FirstName.LastName@domain2.com 2. Click on the button in Concatcts to create a new Distribution List 3. In the search box on the right, enter FirstName to se...
by sb0373
Wed Sep 16, 2015 1:35 am
Forum: Developers
Topic: Compiling Zimbra 8.6 ThirdParty on CentOS 7 freezes on CPAN Net::SMTP
Replies: 2
Views: 1114

Compiling Zimbra 8.6 ThirdParty on CentOS 7 freezes on CPAN Net::SMTP

Hello,I am trying to compile Zimbra 8.6 on Centos 7 (clean VM basic Centos install). After setting up the git repository and checking out the 8.6 foss version, I run the following command as USER (not root)cd /ZimbraBuildbuildZCS.sh -t -uso far so good until it gets to compiling the package Net::SMT...

Go to advanced search