Search found 48 matches

by Carlos A. P. Cunha
Fri Dec 23, 2016 3:58 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

Thats good. So the question is why is this happening for you? cd /opt/zimbra/conf/nginx/includes cat *pop3* *imap* | grep ipv6 #listen [::]: 110 ipv6only = off; #listen [::]: 995 ipv6only = off; #listen [::]: 143 ipv6only = off; #listen [::]: 993 ipv6only = off; Until you get those switched from li...
by Carlos A. P. Cunha
Fri Dec 23, 2016 1:34 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

Hello! Result: zmprov gs `zmhostname` | grep 110 zimbraPop3BindPort: 7110 zimbraPop3ProxyBindPort: 110 My installation was done from scratch without migration, so the proxy has already been configured in the installation. netstat -nltd | egrep '(110|995|993|143)' tcp 0 0 0.0.0.0:110 0.0.0.0:* LISTEN...
by Carlos A. P. Cunha
Fri Dec 23, 2016 12:46 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

Looked at your 'netstat -nltp|grep -w tcp6' output again now that I have a working environment. I really expected to see nginx bound to a tcp6 socket in dual stack with centos 7 - which is what you have been asking all along. Any chance you have a nginx running that is bound to ipv4 from a previous...
by Carlos A. P. Cunha
Fri Dec 23, 2016 12:42 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

Language seems to be a barrier so I just did what you did and it worked. Here are my steps: zmprov ms `zmhostname` zimbraIPMode both /opt/zimbra/libexec/zmiptool zmcontrol restart Now I wanted to verify what nginx was doing... cd /opt/zimbra/conf/nginx/includes cat *pop3* *imap* |grep ipv6 listen [...
by Carlos A. P. Cunha
Thu Dec 22, 2016 7:50 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

When I put in Ipmode both, it is the same as the one I posted initially, when I put ipv4 only, it all goes up in ipv4, but when I only put ipv6 (colleague's tip up there), and it still does not sub-index imap / pop. cat /proc/sys/net/ipv6/bindv6only 0 Thanks What does "not sub-index imap/pop&q...
by Carlos A. P. Cunha
Thu Dec 22, 2016 6:58 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

I tried to leave only ipv6, the result was the same, the services that were in ipv6 stayed the same and the ipv4 did not (as expected), I went back to both option and stayed as it was before ... Is it some BUG version 8.7? :shock: Are you saying that when you had: listen [::]:143 ipv6only=off; or l...
by Carlos A. P. Cunha
Thu Dec 22, 2016 4:27 pm
Forum: Users
Topic: Filter - no "Forward to" option
Replies: 21
Views: 14714

Re: Filter - no "Forward to" option

Carlos A. P. Cunha wrote:
Alessio wrote:Hi

we have 8.7 NE and many accounts even haven't the option "Redirect to:" ad mentioned by dzilupl.

Is this a bug?

It is seriously bothering us.



Hello!!
In Zimbra 8.7.1 is OK

EDIT
Zimbra 8.7.1 Still contains the same problem ...


Hello
Any??

Thanks
by Carlos A. P. Cunha
Wed Dec 21, 2016 3:41 pm
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

It seems that Nginx does not listen on Ipv6. Maybe you can give a try with zimbraIpMode Ipv6 only. Reconfigure the nginx and restart it to see if it make any changes. Thanks for the reply. I tried to leave only ipv6, the result was the same, the services that were in ipv6 stayed the same and the ip...
by Carlos A. P. Cunha
Mon Dec 19, 2016 11:49 am
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

Hello guys
Any idea ?

Regards
by Carlos A. P. Cunha
Thu Dec 15, 2016 11:04 am
Forum: Administrators
Topic: Zimbra IPV6 pop/imap Dont Work[SOLVED]
Replies: 22
Views: 4848

Re: Zimbra IPV6 pop/imap Dont Work

Hello guys
Any idea ?

Regards

Go to advanced search