Search found 95 matches

by fferraro87
Thu Jan 04, 2018 11:33 am
Forum: Administrators
Topic: error to send email to a domain "initial server greeting"
Replies: 2
Views: 451

error to send email to a domain "initial server greeting"

Hi, some of my users cannot send email to this domain bricofer.it , they have this error : <helpdesk@bricofer.it>: lost connection with mail.bricofer.it[185.41.215.201] while receiving the initial server greeting So i try to contact 185.41.215.201 on port 25 with telnet but i don't have any banner i...
by fferraro87
Mon Dec 11, 2017 1:24 pm
Forum: Administrators
Topic: whitelist dns check reverse postfix zimbra
Replies: 3
Views: 1114

Re: whitelist dns check reverse postfix zimbra

phoenix wrote:If that really is your IP address then it would appear to have no reverse DNS as the initial error message stated:

Code: Select all

host 185.96.217.73
Host 73.217.96.185.in-addr.arpa. not found: 3(NXDOMAIN
)


also now i've updated PTR but i've same error
by fferraro87
Mon Dec 11, 2017 11:20 am
Forum: Administrators
Topic: whitelist dns check reverse postfix zimbra
Replies: 3
Views: 1114

Re: whitelist dns check reverse postfix zimbra

If that really is your IP address then it would appear to have no reverse DNS as the initial error message stated: host 185.96.217.73 Host 73.217.96.185.in-addr.arpa. not found: 3(NXDOMAIN ) yeah i know that for this IP there isn't still a right PTR, but i've already try with another correct revers...
by fferraro87
Mon Dec 11, 2017 10:04 am
Forum: Administrators
Topic: whitelist dns check reverse postfix zimbra
Replies: 3
Views: 1114

whitelist dns check reverse postfix zimbra

Hi, i've some problem sending messages to a domain, because i've this error : 450 4.7.1 Client host rejected: cannot find your reverse hostname PTR it's fine and well propagated, so how can i whitelist this check on postfix? i've this zimbraMTARestriction : zimbraMtaRestriction: reject_non_fqdn_send...
by fferraro87
Mon Nov 27, 2017 3:36 pm
Forum: Administrators
Topic: error client host rejected zimbra behind mailscanner
Replies: 2
Views: 541

Re: error cliend host rejected zimbra behind mailscanner

i'm trying mailscanner in front of my zimbra server and everything works fine from external world to me. I think spamassassin is too 'heavy' and not too good for anti-spam, have you considered using rspamd instead of spamassassin? Client host rejected: cannot find your reverse hostname , [GW IP] (i...
by fferraro87
Mon Nov 27, 2017 2:56 pm
Forum: Administrators
Topic: error client host rejected zimbra behind mailscanner
Replies: 2
Views: 541

error client host rejected zimbra behind mailscanner

Hi, i'm trying mailscanner in front of my zimbra server and everything works fine from external world to me. I've this network : https://imgur.com/a/U6yjn There is some problem when i send from zimbra server 2 to zimbra server 1, from zimbra.log on zimbra server 2 i've this error : Nov 27 15:31:30 m...
by fferraro87
Thu Nov 16, 2017 8:05 am
Forum: Administrators
Topic: A Grafana Dashboard for Zimbra Collaboration
Replies: 77
Views: 90848

Re: A Grafana Dashboard for Zimbra Collaboration

Hi,
there is some news about new versions with negative number fix?

Thanks
by fferraro87
Fri Nov 10, 2017 11:01 am
Forum: Administrators
Topic: lost connection after EHLO problem
Replies: 2
Views: 2621

Re: lost connection after EHLO problem

and that's my zimbraMTARestriction :

Code: Select all

[zimbra@mail ~]$ zmprov gcf zimbraMTARestriction
zimbraMtaRestriction: reject_invalid_helo_hostname
zimbraMtaRestriction: reject_non_fqdn_sender
zimbraMtaRestriction: check_client_access lmdb:/opt/zimbra/conf/postfix_rbl_override
by fferraro87
Fri Nov 10, 2017 10:49 am
Forum: Administrators
Topic: lost connection after EHLO problem
Replies: 2
Views: 2621

Re: lost connection after EHLO problem

i see this article https://www.sysarchitects.com/solved-postfix-lost-connection-after-ehlo-rhel7 but i don't think that's a problem of message size.
by fferraro87
Fri Nov 10, 2017 10:36 am
Forum: Administrators
Topic: lost connection after EHLO problem
Replies: 2
Views: 2621

lost connection after EHLO problem

Hi, i've a problem receiving email from an address (non on my server) to an address (in my zimbra server) I've this version of Zimbra installed : 8.6.0_GA_1200.NETWORK installed on CentOS release 6.6 (Final) Ok, that's the problem : on my zimbra.log i've this error : Nov 10 11:14:09 mail postfix/smt...

Go to advanced search