Search found 30 matches

by zmbr16
Thu Jul 07, 2016 2:11 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

DualBoot, Thank you for trying to help me out -- I believe, your posts had put me on the right track.
Is there a better way to diagnose Jetty related problems in Zimbra?
by zmbr16
Thu Jul 07, 2016 5:02 am
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

I was able to fix the problem by overriding target /opt/zimbra/jetty/webapps/zimbraAdmin with one created on a new instance of Zimbra. I've setup new VM with the same OS (using the same host name, but different IP), installed Zimbra, applied patch 7, archived and transferred /opt/zimbra/jetty/webapp...
by zmbr16
Wed Jul 06, 2016 8:27 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

rm -Rf /opt/zimbra/jetty/work/* -- didn't help:-(
by zmbr16
Wed Jul 06, 2016 7:53 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

I've tried to issue this command from a remote server, and from Zimbra server itself. What does it have to do with Zimbra Admin UI being blank, even before login prompt? I was able to login to Admin UI fine, till Yesterday. FYI: I don't have GUI (GDM) installed on my Zimbra server, so I cannot test ...
by zmbr16
Wed Jul 06, 2016 7:44 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

ssh -L 7071:localhost:7071 user@your_remote_server_ip:
After entering the password, I'm getting Permission denied, please try again.

Please note, that I can login to Zimbra server via SSH port 22 using root.
by zmbr16
Wed Jul 06, 2016 7:26 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

No, I didn't do any customizations.

8443 was the default port, i.e.

Code: Select all

+Web server HTTPS port:                8443
by zmbr16
Wed Jul 06, 2016 4:20 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

Yes, user interface is available via port 8443.

Zimbra Desktop works fine as well.

Thank you for your help!
by zmbr16
Wed Jul 06, 2016 3:08 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

Thank you for your response! Yes, admin user is available -- the admin UI used to work till yesterday. Here's an extract from /opt/zimbra/log/zmmailboxd.out file: zmthrdump: Requested thread dump [PID 3189] at Wed Jul 6 10:54:43 2016 2016-07-06 10:54:44.045:INFO:oejs.ServerConnector:Thread-12: Stopp...
by zmbr16
Wed Jul 06, 2016 2:38 pm
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

Hello, I was able to figure out the "zmprov fc domain" command -- no errors, but admin UI at port 7071 is unavailable still. I've tried using Firefox, IE and Chrome -- the same problem, the blank page. Firefox Developer Toolbar report these errors: Exception in launch(): undefined zimbraAd...
by zmbr16
Wed Jul 06, 2016 5:36 am
Forum: Administrators
Topic: I can NOT load Zimbra Admin UI. It is blank.
Replies: 34
Views: 14487

Re: I can NOT load Zimbra Admin UI. It is blank.

Hello, I'm experiencing the same problem. The ZimbraAdmin page (at port 7071) is blank. The zmprov md <mydomain> zimbraDomainStatus active command does not produce any output. The zmprov fc <mydomain> produces: ERROR: service.INVALID_REQUEST (invalid request: unknown cache type: <mydomain>) Please h...

Go to advanced search