Search found 35 matches

by daniele.antolini
Thu May 03, 2018 11:48 am
Forum: Installation and Upgrade
Topic: Install ZCS without internet access
Replies: 11
Views: 3012

Re: Install ZCS without internet access

Why are you so evil??? Why aren't you helping him? You're answering only at simple question in this way but when there is a serious problem no answer at all. Here's the Wiki link: https://wiki.zimbra.com/wiki/Zimbra_Collaboration_repository If you read the original post you'll see that your reply a...
by daniele.antolini
Wed May 02, 2018 10:23 pm
Forum: Installation and Upgrade
Topic: Install ZCS without internet access
Replies: 11
Views: 3012

Re: Install ZCS without internet access

Why are you so evil??? Why aren't you helping him?
You're answering only at simple question in this way but when there is a serious problem no answer at all.

Here's the Wiki link: https://wiki.zimbra.com/wiki/Zimbra_Col ... repository
by daniele.antolini
Wed May 02, 2018 4:12 pm
Forum: Zimbra Talk
Topic: Firefox Issue
Replies: 0
Views: 2015

Firefox Issue

Hello everybody, I've tried videochat conferencing with 3 users using last version of Firefox (59.0.3) but there are some issues, not all users can see each other. Problem seems not to be present in last version of Google Chrome. Do you know if there is a tuning to do in the "peerconnection&quo...
by daniele.antolini
Wed Apr 18, 2018 2:41 pm
Forum: Administrators
Topic: use http has cookie issue after change web proxy mode to both
Replies: 2
Views: 947

Re: use http has cookie issue after change web proxy mode to both

alexchenx wrote:Sorry, my zimbra version is 8.7.1


Try this:

1) Go via https
2) Logout from the session
3) Try to login via http

I've resolved in this way.
by daniele.antolini
Wed Apr 18, 2018 2:25 pm
Forum: Zimbra Talk
Topic: Zimbra Talk V2: Google Chrome and HTTP
Replies: 0
Views: 1940

Zimbra Talk V2: Google Chrome and HTTP

Hello,

I'm trying to do a videocall with Google Chrome 65.0.3325.181 using HTTP mode but they don't work (while with Firefox 59.0.2 work correctly).

Someone has the same issue?
by daniele.antolini
Wed Apr 18, 2018 2:08 pm
Forum: Administrators
Topic: Secure cookies in http mode
Replies: 2
Views: 1169

Re: Secure cookies in http mode

I've resolved the issue in this way:

1) Go via https to the login page (I've set BOTH mode)
2) Logout from session
3) Try to login via http

For me it works.
by daniele.antolini
Mon Apr 09, 2018 7:34 am
Forum: Zimbra Drive
Topic: No preview in Zimbra Drive
Replies: 5
Views: 3075

Re: No preview in Zimbra Drive

Yeah ,
the bug is correct but no preview.

Another question: what about the shared folder on Owncloud/Nextcloud? From Zimbra Drive I can access only to private folder of the user but I can't see the shared one.

Is this a bug or a feature that is not present?

Thanks
by daniele.antolini
Sun Apr 01, 2018 6:02 pm
Forum: Administrators
Topic: Bulk Provisioning with AD - Active Directory GROUP --> COS
Replies: 2
Views: 718

Re: Bulk Provisioning with AD - Active Directory GROUP --> COS

Thank for your answer!! So at the moment it's not possible. I hope this feature will implemented in the future :) Hello, This feature isn't available yet: https://zimbra.github.io/adminguide/latest/index.html#_auto_provisioning_new_accounts_from_external_ldap The COS assignment for auto-provisioned ...
by daniele.antolini
Fri Mar 30, 2018 10:49 am
Forum: Administrators
Topic: Bulk Provisioning with AD - Active Directory GROUP --> COS
Replies: 2
Views: 718

Bulk Provisioning with AD - Active Directory GROUP --> COS

Hello there,

I need to configure Bulk Provisioning with AD in LAZY Mode.

The question is:

Is there a way to bind a Class of Service with an Active Directory GROUP so if I create a user in AD inside a specific group, the user will be assigned a particular CoS?

Thank you

Go to advanced search