Search found 27 matches

by Al-MacLean
Thu Nov 02, 2017 3:55 pm
Forum: Administrators
Topic: STARTTLS not advertised on port 25 for receiving
Replies: 11
Views: 5465

Re: STARTTLS not advertised on port 25 for receiving

Hi Bill,

Thanks for the response. I have just set the option you mention trying, then ran "postfix reload", confirmed setting present via

Code: Select all

sudo su - zimbra -c "postconf"
, then retested from mxtoolbox.com.

Unfortunately, still no TLS offered.

Alec
by Al-MacLean
Thu Nov 02, 2017 2:28 pm
Forum: Administrators
Topic: STARTTLS not advertised on port 25 for receiving
Replies: 11
Views: 5465

STARTTLS not advertised on port 25 for receiving

Hi, Zimbra version: Release 8.6.0.GA.1153.UBUNTU14.64 UBUNTU14_64 FOSS edition, Patch 8.6.0_P7. Issue : When testing our SMTP config from mxtoolbox.com we see that the STARTTLS option is not being advertised/offered over port 25 for inbound (receive) connections to our server (PIPELINING is also not...
by Al-MacLean
Mon Oct 30, 2017 10:36 am
Forum: Administrators
Topic: zimbra SMTP authentification
Replies: 13
Views: 2926

Re: zimbra SMTP authentification

Hi, There's a troubleshooting wiki available for SMTP authentication that might help you (or at least point you in the direction of what to check): https://wiki.zimbra.com/wiki/SMTP_Auth_Problems . Some authentication relates to sending outbound to an external MTA (such as using Google's services as...
by Al-MacLean
Fri Oct 27, 2017 9:27 am
Forum: Administrators
Topic: STARTTLS not advertised on port 25 for receiving
Replies: 11
Views: 5465

Re: Inbound SMTP STARTTLS not advertised on port 25

Is my post above the in the right section? Can anyone suggest why STARTTLS is not being advertised when connecting to our port 25, but basic properties are?
The PIPELINING option is also not being advertised on the public 25 port.

This is really frustrating
by Al-MacLean
Mon Oct 23, 2017 1:38 pm
Forum: Administrators
Topic: STARTTLS not advertised on port 25 for receiving
Replies: 11
Views: 5465

Inbound SMTP STARTTLS not advertised on port 25

Hi, We've had a customer call us to say they couldn't send us email and that they suspected it was related to our server not responding to allowing TLS on the inbound connection. I checked our server with the mxtoolbox.com tests and this does indicate that SMTP TLS is not supported. Our firewall has...
by Al-MacLean
Wed Oct 18, 2017 12:17 pm
Forum: Administrators
Topic: Desktop client remote admin (signatures)
Replies: 0
Views: 537

Desktop client remote admin (signatures)

Hi, Using the web-based admin tool to update users signatures is fine, but several of our users only use the Desktop Client. Changes made to signatures in the web admin tool do not seem to propagate down to the Desktop Client's unless the user quits the client and restarts it (is that expected?). I ...
by Al-MacLean
Wed May 24, 2017 2:16 pm
Forum: General Questions
Topic: ZD 7.3.0.16080 fails Windows/Office integration
Replies: 0
Views: 2112

ZD 7.3.0.16080 fails Windows/Office integration

Hi, After upgrading to Zimbra Desktop 7.3.0 (32-bit) on Windows 7, several desktop integration features break. We had to downgrade back to 7.2.8 in order to fix this, but wanted to post a comment for the developers to be aware of. 1. Other users have already posted comment that MS-Office attachments...
by Al-MacLean
Thu Nov 19, 2015 4:05 am
Forum: General Questions
Topic: Ajax web client login fails with "/service/soap/SearchRequest Failed to load"
Replies: 5
Views: 1426

Ajax web client login fails with "/service/soap/SearchRequest Failed to load"

Interesting - I'll check our list of calendars to see if that may have been involved.

Nice observation - and thanks for sharing your findings back here.
by Al-MacLean
Wed Nov 18, 2015 6:23 am
Forum: General Questions
Topic: Ajax web client login fails with "/service/soap/SearchRequest Failed to load"
Replies: 5
Views: 1426

Ajax web client login fails with "/service/soap/SearchRequest Failed to load"

One of the users that experienced the trouble started suddenly working again after the weekend, without my making any changes - but the other two were still having the same problem. I applied the Patch 4 update per our planned schedule, then did a server shutdown and restart - in fact, as I run Zimb...
by Al-MacLean
Thu Nov 05, 2015 9:13 am
Forum: General Questions
Topic: Ajax web client login fails with "/service/soap/SearchRequest Failed to load"
Replies: 5
Views: 1426

Ajax web client login fails with "/service/soap/SearchRequest Failed to load"

Hi,This morning we started experiencing web client logins failing with the Default/AJAX interface version, but only for some user accounts (which were fine yesterday).Our Zimbra version is 8.6.0_GA_1178 (OSE) on Ubuntu server 14.04 LTS, with 16GB RAM, just 22 user accounts and 40 resource accounts.&...

Go to advanced search