Search found 117 matches

by DavidMerrill
Thu Jul 21, 2016 2:00 pm
Forum: Administrators
Topic: Filter Rules Error
Replies: 5
Views: 3283

Re: Filter Rules Error

Ran into this while Googling:

- https://forums.zextras.com/zxadmin/806- ... l#post3801

what's a good rule of thumb for setting

- servlet_max_concurrent_http_requests_per_account
by DavidMerrill
Thu Jul 21, 2016 1:56 pm
Forum: Administrators
Topic: Filter Rules Error
Replies: 5
Views: 3283

Filter Rules Error

I started noticing that some of my email wasn't getting filtered into the folders I've specified. I get a lot of email & there are many filters (~80): - it's never the same filter that fails - a filtering could fail in one moment but then run fine all day and I've always found that if I manually...
by DavidMerrill
Thu Jul 07, 2016 6:01 pm
Forum: Administrators
Topic: Mailbox Server - audit.log - Send to Logger Host
Replies: 3
Views: 2612

Re: Mailbox Server - audit.log - Send to Logger Host

Agreed, I'd certainly prefer not to see changes I made get wiped out by any Zimbra upgrades.

Thanks for the tip on Graylog, I'll check it out!
by DavidMerrill
Mon Jul 04, 2016 10:16 am
Forum: Administrators
Topic: Mailbox Server - audit.log - Send to Logger Host
Replies: 3
Views: 2612

Re: Mailbox Server - audit.log - Send to Logger Host

Still not having luck. I made the changes described above & restarted mailboxd but nothing I'd expect to see in audit.log (invalid passwords, need to change password, etc.) are showing up in the logs on the logger host. I found this old thread here: - https://forums.zimbra.org/viewtopic.php?t=21...
by DavidMerrill
Thu Jun 23, 2016 3:49 pm
Forum: Administrators
Topic: Mailbox Server - audit.log - Send to Logger Host
Replies: 3
Views: 2612

Mailbox Server - audit.log - Send to Logger Host

On a Mailbox Server there are specific authentication error details that one can get out of /opt/zimbra/log/audit.log. What I'd like to do is ship the contents of audit.log from ALL the mailbox servers in our farm to the one Logger server (then run custom scripts there to do some analysis/reporting ...
by DavidMerrill
Wed Nov 25, 2015 8:45 am
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 4051

HTML format displaying in email body

Right on, https://bugzilla.zimbra.com/show_bug.cgi?id=101907 has just been re-opened.
by DavidMerrill
Wed Nov 18, 2015 2:36 pm
Forum: General Questions
Topic: HTML format displaying in email body
Replies: 18
Views: 4051

HTML format displaying in email body

I've just run into this as well with one of my Zimbra clients (running Release 8.6.0.GA.1153.UBUNTU12.64 UBUNTU12_64 NETWORK edition, Patch 8.6.0_P4). I've commented here https://bugzilla.zimbra.com/show_bug.cgi?id=101907

Go to advanced search