Search found 115 matches

by DavidMerrill
Sat Apr 06, 2019 1:56 pm
Forum: Installation and Upgrade
Topic: Fresh 8.8.12_GA_3794 Install - Network Modules NG missing in admin console
Replies: 10
Views: 6965

Fresh 8.8.12_GA_3794 Install - Network Modules NG missing in admin console

Fired up a fresh install of 8.8.12_GA_3794 on Ubuntu 16.04, all seemed well but on login I did not find the "Zimbra Network" menu choice in the administrative console (even through I saw that it was going to get installed - "Enabling zimbra network NG modules features" scrolled b...
by DavidMerrill
Mon Apr 01, 2019 10:56 pm
Forum: Installation and Upgrade
Topic: Zimbra 8.8.15 RC1 Released (IMHO)
Replies: 14
Views: 12263

Re: Zimbra 8.8.15 RC1 Released (IMHO)

Thanks for sharing this intel Mark, appreciate it!
by DavidMerrill
Sun Mar 17, 2019 9:21 pm
Forum: Administrators
Topic: 2fa
Replies: 2
Views: 800

Re: 2fa

by DavidMerrill
Sun Mar 10, 2019 9:31 pm
Forum: Administrators
Topic: Link "Forgot my password" disappeared after upgrade to 8.8.9
Replies: 13
Views: 4808

Re: Link "Forgot my password" disappeared after upgrade to 8.8.9

Finally sorted it out. It REALLY bothered me that it wasn't clear exactly HOW Zimbra knows to show the "Forgot password" link before knowing ANYTHING about who is logging in. Zimbra says you can set "zimbraFeatureResetPasswordStatus" per domain & COS but how does that help if...
by DavidMerrill
Sun Mar 10, 2019 12:29 pm
Forum: Administrators
Topic: Link "Forgot my password" disappeared after upgrade to 8.8.9
Replies: 13
Views: 4808

Re: Link "Forgot my password" disappeared after upgrade to 8.8.9

Thanks for confirming, must be me or something about this install that I brought up to 8.8.11 from 8.8.9. Adding the address is pretty easy/mundane, you'll find it under the users' Preferences, then Acccounts (from the left-hand-side), then you'll see a section called Password Recovery Account Setti...
by DavidMerrill
Sun Mar 10, 2019 11:34 am
Forum: Administrators
Topic: Link "Forgot my password" disappeared after upgrade to 8.8.9
Replies: 13
Views: 4808

Re: Link "Forgot my password" disappeared after upgrade to 8.8.9

Good point thanks Mark!

Might've been best to start a new thread (as I'm running the latest 8.8.11 P3), anyway. This system has been upgraded from 8.8.9 (so maybe that's related).
by DavidMerrill
Thu Mar 07, 2019 6:53 pm
Forum: Administrators
Topic: Link "Forgot my password" disappeared after upgrade to 8.8.9
Replies: 13
Views: 4808

Re: Link "Forgot my password" disappeared after upgrade to 8.8.9

Dove into the source JSP for the login page (/opt/zimbra/jetty_base/webapps/zimbra/public/login.jsp) & found this snippet: <c:if test="${domainInfo.attrs.zimbraFeatureResetPasswordStatus eq 'enabled'}"> <tr> <td>&nbsp;</td> <td class="submitTD"><a href="#" oncli...
by DavidMerrill
Thu Mar 07, 2019 6:31 pm
Forum: Administrators
Topic: Link "Forgot my password" disappeared after upgrade to 8.8.9
Replies: 13
Views: 4808

Re: Link "Forgot my password" disappeared after upgrade to 8.8.9

Finally coming back around to this. I've tried the steps mentioned in this thread: - setting zimbraFeatureResetPasswordStatus enabled for the COS - setting zimbraFeatureResetPasswordStatus enabled for the domain on a 8.8.11.GA.3737.UBUNTU16.64 UBUNTU16_64 NETWORK edition, Patch 8.8.11_P3 system. I c...
by DavidMerrill
Thu Mar 07, 2019 12:31 pm
Forum: Administrators
Topic: Email Relay Per Domain
Replies: 3
Views: 2071

Re: Email Relay Per Domain

Either way you'll get more postfix-config muscle-tone which can help with your Zimbra trouble-shooting skills...particularly if you grok how to do it yourself with a postfix VM/VPS and then peek under Zimbra's postifx-hood to see how things are done there.
by DavidMerrill
Wed Mar 06, 2019 2:27 pm
Forum: Administrators
Topic: [SEVERE|main:1| 03/06/2019 16:40:41]: Error: Destination Server(10.220.30.68)Authentication Failed
Replies: 2
Views: 710

Re: [SEVERE|main:1| 03/06/2019 16:40:41]: Error: Destination Server(10.220.30.68)Authentication Failed

Start here:

[WARNING|main:1| 03/06/2019 16:40:41]: Auth Failed: authentication failed for [admin]
.
.
.
[SEVERE|main:1| 03/06/2019 16:40:41]: Error: Destination Server(10.220.30.68)Authentication Failed

Go to advanced search