Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Outlook 2007: Data file needs checked

  1. #21
    Join Date
    Apr 2008
    Location
    Portland, OR
    Posts
    14
    Rep Power
    7

    Default possibly fixed in 5.0.10?

    Please feel free to correct me if I'm mistaken, Zimbra staff.

    It looks like a fix was noted in this bug:
    Bug 31266 Outlook Data File Not Closed Properly - Data File Check upon opening of Outlook
    And it looks like it will be available with 5.0.10.

    I'm sure all of the Outlook 2007 users will be very excited to test this out

  2. #22
    Join Date
    Oct 2008
    Posts
    5
    Rep Power
    7

    Default

    About Office 2007, installing the last Office service pack I resolved this problem...
    Mauro

  3. #23
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    8

    Default

    Quote Originally Posted by modomi06 View Post
    About Office 2007, installing the last Office service pack I resolved this problem...
    Mauro
    My computer can't find any updates for office ... The "error-message" appears more and more.

    Have you 5.0.10?

  4. #24
    Join Date
    Oct 2008
    Posts
    5
    Rep Power
    7

    Default

    Now 5.0.10 , but it works also with 5.09
    The configuration is
    XP Eng SP3
    Office 2007 SP1
    Outlook connector version of 5.09


    Re-install the connector
    Re installa SP3
    Re install Office SP1

    Mauro

  5. #25
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    8

    Default

    Quote Originally Posted by modomi06 View Post
    Re-install the connector
    Re installa SP3
    Re install Office SP1
    Why not re install the whole system?

  6. #26
    Join Date
    Oct 2008
    Posts
    5
    Rep Power
    7

    Default it's windows....

    Unfortunately it's windows....
    But seem's to work

  7. #27
    Join Date
    Jul 2008
    Posts
    28
    Rep Power
    7

    Default

    So far it seems this error is still popping up for users everytime they start outlook. Anyone else still having the error after updating server and connector to 5.0.10?

  8. #28
    Join Date
    Jun 2008
    Location
    Auckland, New Zealand
    Posts
    10
    Rep Power
    7

    Default

    Quote Originally Posted by akertis View Post
    So far it seems this error is still popping up for users everytime they start outlook. Anyone else still having the error after updating server and connector to 5.0.10?
    Yeah, I am on 5.0.10 and it still has this issue on outlook 2007. It drives me batty.

  9. #29
    Join Date
    Oct 2008
    Posts
    5
    Rep Power
    7

    Default

    Originally Posted by modomi06
    Re-install the connector
    Re installa SP3
    Re install Office SP1

    Sorry. I forgot to say the last important thing.
    I't necessary to create a new profile.......

  10. #30
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Quote Originally Posted by kelsey View Post
    Yeah, I am on 5.0.10 and it still has this issue on outlook 2007. It drives me batty.
    Do you have to kill outlook process manually or it goes down itself when you close it?

    Is it constantly reproducible for you or you have some activities to be done before this problem is reproduced.

    Any details are welcome. This will help to hunt this hasty bug down.

    Have you tried to disable all custom software addins if they exist.
    We cannot fix this bug if the culprit is not ours so we need additional info to detect what goes wrong.
    Regards
    Henry

Similar Threads

  1. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  2. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  3. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •