Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: open attachments read-only

  1. #1
    Join Date
    Aug 2008
    Posts
    50
    Rep Power
    7

    Default open attachments read-only

    Hi all,

    did not find a thread about this.

    When opening attachments they are read only, is there a way to fix this (like saving the file to temp, or better a default folder in the users home folder)

    Cheers,
    Paul

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    I don't understand what you mean by attachments are read-only. Do you mean after you save to disk the files are read-only?

  3. #3
    Join Date
    Aug 2008
    Posts
    50
    Rep Power
    7

    Default

    when I click on an attachment, I can choose between save file or open file. When I choose open file, the file gets open in read-only mode. Evolution does the same, but Tunderbird can open it in read/write mode.

    Any chance to change that?

  4. #4
    Join Date
    Aug 2008
    Posts
    50
    Rep Power
    7

    Default

    any news on this?
    should I open a bug?

    Paul

  5. #5
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    what kind of attachments are you talking about? text files? and what's the default applicaiton to open these files? what os is this?

  6. #6
    Join Date
    Aug 2008
    Posts
    50
    Rep Power
    7

    Default

    Hi,

    I use:
    RHEL5.2, Zimbra Desktop latest Build

    Attachments are most likely Open Office files like odt's, odp's and ods's
    that's also the standard application to open these files.

    Thanks,
    Paul

  7. #7
    Join Date
    Aug 2008
    Location
    Europe
    Posts
    21
    Rep Power
    7

    Default

    This report has nothing to do with Zimbra.

    It's OpenOffice's behavior to open read-only.

    If you find a solution please post it here. This is happening with all files, not just with Zimbra downloaded files.

    Cheers

  8. #8
    Join Date
    Aug 2008
    Location
    Europe
    Posts
    21
    Rep Power
    7

    Default

    Also I assume you are using Firefox 3?

    Because behavior was different in FF2 (I'm on Windows XP)

  9. #9
    Join Date
    Aug 2008
    Posts
    50
    Rep Power
    7

    Default

    Yes, I use FF3, but I thought the Zimbra Desktop client bring his own web engine.

    But you are right, its only for OpenOffice, if you open files with GIMP for example, it works.

    If I find a solution, i will post it here.

    Paul

  10. #10
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by faulpaul View Post
    Yes, I use FF3, but I thought the Zimbra Desktop client bring his own web engine.

    But you are right, its only for OpenOffice, if you open files with GIMP for example, it works.

    If I find a solution, i will post it here.

    Paul
    Yes zdesktop comes with prism, but prism shared 99% of code with FF3.

Similar Threads

  1. bayes db..
    By osiris in forum Administrators
    Replies: 9
    Last Post: 06-15-2011, 12:14 PM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 12:24 PM
  4. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 09:55 AM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •