Page 50 of 106 FirstFirst ... 40484950515260100 ... LastLast
Results 491 to 500 of 1054

Thread: Z-Push Zimbra Backend (Push Email, Contacts, Appointments & Tasks)

  1. #491
    Join Date
    May 2008
    Location
    Melbourne, Australia
    Posts
    96
    Rep Power
    7

    Default ERROR: curl_exec - (6) Couldn't resolve host

    Hi all, I'm hoping someone can help me.

    I've previously setup a server with z-push and the zimbra backend, but thanks to a rootkit, I've had to rebuild it from scratch.

    Server is running Ubuntu 10.04
    z-push 1.5.1
    zimbra backend 48

    Calendar appears to work, but I can't sync and get a login error.

    debug.txt shows

    Code:
    03/15/11 16:54:08 [22595] [mhawkins] Start
    03/15/11 16:54:08 [22595] [mhawkins] Z-Push version: 1.5.1 (517)
    03/15/11 16:54:08 [22595] [mhawkins] Client IP: 192.168.2.112
    03/15/11 16:54:08 [22595] [mhawkins] Client supports version 2.5
    03/15/11 16:54:08 [22595] [mhawkins] /var/www/z-push/backend/zimbra.php:320 include_once(z_RTF.php): failed to open stream: No such file or directory (2)
    03/15/11 16:54:08 [22595] [mhawkins] /var/www/z-push/backend/zimbra.php:320 include_once(): Failed opening 'z_RTF.php' for inclusion (include_path='/var/www/z-push/include/:/var/www/z-push/:.:/usr/share/php:/usr/share/pear:/usr/share/php/:/usr/share/php5/:/usr/share/pear/') (2)
    03/15/11 16:54:08 [22595] [mhawkins] PHP version: 5.3.2-1ubuntu4.7 - z-push Zimbra Backend version: 48
    03/15/11 16:54:08 [22595] [mhawkins] START Logon { username = mhawkins; domain = medalist.com.au; password = <hidden> }
    03/15/11 16:54:08 [22595] [mhawkins] SOAP message: <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
                                <soap:Header><context xmlns="urn:zimbra">
                        <session id="" />
                        <notify  seq="0" />
                        </context></soap:Header>
                                <soap:Body><AuthRequest xmlns="urn:zimbraAccount">
                            <account by="name">mhawkins</account>
                            <password>**********</password>
                            <attrs><attr name="uid"/></attrs>
                            <prefs><pref name="zimbraPrefTimeZoneId"/></prefs>
                        </AuthRequest></soap:Body>
                             </soap:Envelope>
    03/15/11 16:54:08 [22595] [mhawkins] SOAP Error: 
    03/15/11 16:54:08 [22595] [mhawkins] ERROR: curl_exec - (6) Couldn't resolve host 'mail.medalist.com.au>'
    03/15/11 16:54:08 [22595] [mhawkins] END Logon { connected = false }
    03/15/11 16:54:08 [22595] [mhawkins] Access denied: backend logon failed.
    03/15/11 16:54:08 [22595] [mhawkins] end
    03/15/11 16:54:08 [22595] [mhawkins] --------
    curl-php5 is installed and working

    The config.php has the url as https://mail.medalist.com.au as I've got https turned on.

    I can ping the address, I can also telnet to the address on 443 and using wget returns index.html, so I can't see it being a DNS error.
    Mark Hawkins

    Medalist

  2. #492
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Look at your hostname. You have a > on the end of it

  3. #493
    Join Date
    May 2008
    Location
    Melbourne, Australia
    Posts
    96
    Rep Power
    7

    Default

    Thanks! Can't believe I missed something so simple!
    Mark Hawkins

    Medalist

  4. #494
    Join Date
    Aug 2009
    Location
    florida
    Posts
    132
    Rep Power
    6

    Default

    hi liverpoolfcfan.

    I saw while searching for z push tips on google that you have a global address list patch that allows me to view GAL contacts from a device instead of seeing No name for every entry. I used the search funciton on this thread ('gal patch'), but it returns no results.

    could you please point me in the right direction.

  5. #495
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Quote Originally Posted by sangamc View Post
    hi liverpoolfcfan.

    I saw while searching for z push tips on google that you have a global address list patch that allows me to view GAL contacts from a device instead of seeing No name for every entry. I used the search funciton on this thread ('gal patch'), but it returns no results.

    could you please point me in the right direction.
    There is no patch. The fix for this will be in the next release. I am trying to finalise it now so it shouldn't be too much longer.

  6. #496
    Join Date
    Nov 2010
    Posts
    6
    Rep Power
    5

    Default

    Hi liverpoolfcfan.

    Thanks a lot for the great job.

    My setup:
    Zimbra 7.0.1
    Z-Push 1.5
    backend ver. 48

    Everything works great but when I reply to an email or forward an email the body of original message doesn't reach recipient. Happens with Android, IPhone and WinMo.

    Thanks in advance.
    Michal

  7. #497
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Quote Originally Posted by mibro View Post
    Everything works great but when I reply to an email or forward an email the body of original message doesn't reach recipient. Happens with Android, IPhone and WinMo.

    Thanks in advance.
    Michal
    The upcoming release (49) will include the original whenever the phone identifies the message being acted on.

  8. #498
    Join Date
    Nov 2010
    Posts
    6
    Rep Power
    5

    Default

    Thanks for speedy reply, any idea when release 49 more or less will be completed?

  9. #499
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Real job is busy and holidays coming up so hard to tell at the moment

  10. #500
    Join Date
    Jun 2007
    Posts
    7
    Rep Power
    8

    Default

    Hi all,

    I need help too.

    This is my setup:
    Server is running Ubuntu 10.04
    z-push 1.5.2
    zimbra backend 48
    zimbra 6.0.10

    In the debug.txt I don't have any errors,
    but a lot of soap entries.
    The problem is: Nothing is synced to my iPhone.

    I'm not using provisioning.
    Any idea what i could change to have success?

    Thanks in advance
    Joe

Similar Threads

  1. z-push and zimbra backend problem
    By ben1967 in forum Mobility
    Replies: 9
    Last Post: 11-14-2012, 11:29 PM
  2. z-push and zimbra backend problem
    By ben1967 in forum Administrators
    Replies: 0
    Last Post: 11-11-2012, 02:11 PM
  3. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Mobility
    Replies: 6
    Last Post: 01-19-2012, 04:22 AM
  4. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Administrators
    Replies: 0
    Last Post: 10-31-2010, 08:06 AM
  5. Replies: 348
    Last Post: 10-11-2010, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •