Results 1 to 6 of 6

Thread: An unknown error (mail.NO_SUCH_BLOB) has occurred

  1. #1
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Question An unknown error (mail.NO_SUCH_BLOB) has occurred

    Dear Team,

    I am getting this error message now very often in zimbra desktop.


    *************************************
    An unknown error (mail.NO_SUCH_BLOB) has occurred.
    method: SearchRequest
    msg: No such blob: mailbox=2, item=21940, change=18985
    code: mail.NO_SUCH_BLOB
    detail: soap:Sender
    trace: btpool0-0:1265109610953:ef2afafbf644b71a
    request:

    Body: {
    SearchRequest: {
    _jsns: "urn:zimbraMail",
    cursor: {
    id: "bc296ce3-3c87-4c91-871d-fd89df3a0284:21939",
    sortVal: "1265033794000"
    },
    fetch: 1,
    limit: 100,
    locale: {
    _content: "en_US"
    },
    offset: 200,
    query: "in:inbox",
    sortBy: "dateDesc",
    types: "message",
    tz: {
    id: "(GMT+05.30) Chennai / Kolkata / Mumbai / New Delhi"
    }
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    account: {
    _content: "reetesh@marggroup.com",
    by: "name"
    },
    authToken: "(removed)",
    format: {
    type: "js"
    },
    notify: {
    seq: 4
    },
    sessionId: {
    _content: 117,
    id: 117
    },
    userAgent: {
    name: "ZimbraWebClient - PRISM (Win)",
    version: "0.0"
    }
    }
    }
    ***********************************************

    Please help in resolving the issue

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    That error generally means that it tried to access some file in the data store, but the file was not found. This should not happen unless something went in and deleted part of your local mail store. You can try re-indexing the accounts you are seeing this error in under the account setup page.

  3. #3
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Default

    ok, so what shall i do to rectify the error, shall i take the backup of my mails and reinstall zimbra or is there a simple way out

  4. #4
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Quote Originally Posted by ArcaneMagus View Post
    You can try re-indexing the accounts you are seeing this error in under the account setup page.
    If that doesn't work then what you just mentioned is probably the next step to try.

  5. #5
    Join Date
    Feb 2009
    Posts
    11
    Rep Power
    6

    Default

    hi all,how to fix it ?

  6. #6
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Smile Solution finally

    Hiii all,

    Cause: The problem generally occurs if you copy the data files as backup and restore in the new installation. the Zimbra services fails to search for index of these mails and through such erorrs.

    Solution: Take prope backup in Zimbra desktop Via export option.
    and then restore the file in new installation.

    Thanks
    Reetesh

Similar Threads

  1. Replies: 14
    Last Post: 09-27-2011, 12:50 AM
  2. [SOLVED] Firefox 3 + Zimbra 5 - TLS Interop issue
    By irvingpop in forum Administrators
    Replies: 21
    Last Post: 07-22-2008, 11:53 PM
  3. Replies: 2
    Last Post: 03-07-2006, 08:44 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •