Results 1 to 2 of 2

Thread: Unable to send email to Group

  1. #1
    Join Date
    Jan 2010
    Posts
    1
    Rep Power
    5

    Default Unable to send email to Group

    I have searched the forum for a related post, to no avail. I cannot send an email to any of my Group addresses. When I try I get the following error:

    msg: system failure: MessagingException
    code: service.FAILURE
    method: SendMsgRequest
    detail: soap:Receiver
    trace: btpool0-22129:1282835603169:b53c2459d1cb957a

    This is EXTREMELY frustrating. Has anyone else had a similar issue? Please tell me there is a fix for this! I am using Zimbra Web Client - FF3.0 (Win), version: 5.0.19_GA_3083.RHEL5_64

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You'll have to ask the administrator of your mail server what the problem is and to investigate it for you, there's no specific answer to that error there could be multiple reasons it's occurring.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 1
    Last Post: 07-02-2009, 03:56 AM
  2. Replies: 4
    Last Post: 05-20-2009, 10:33 AM
  3. Replies: 0
    Last Post: 01-13-2009, 10:42 PM
  4. Replies: 0
    Last Post: 01-04-2008, 01:43 AM
  5. Replies: 6
    Last Post: 08-31-2006, 05:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •