Results 1 to 2 of 2

Thread: HTTP ERROR 400 - Problem accessing /service/preauth

  1. #1
    Join Date
    Dec 2008
    Rep Power

    Default HTTP ERROR 400 - Problem accessing /service/preauth


    one mailbox cannot be used; after trying to login with valid creds 'wrong username or password' message is shown. Logging to the mailbox from the admin interface brings:

    HTTP ERROR 400

    Problem accessing /service/preauth. Reason:

    hmac failure

    Powered by Jetty://

    Tried to change the user status without effect.

    Thanks for any hint.



  2. #2
    Join Date
    Apr 2012
    Rep Power


    Trouble Shooting

    Doesn't Work After Upgrade Of ZCS
    Please check the data/time on your servers. If they are off by more than 5 minutes preauth will fail.

Similar Threads

  1. Problem Accessing ZCS Outside My Network
    By aisalen in forum Administrators
    Replies: 4
    Last Post: 01-11-2008, 05:26 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  3. IMAP Http Referer problem
    By kurt.oconnor in forum Administrators
    Replies: 0
    Last Post: 08-20-2007, 01:39 PM
  4. Problem Accessing Web Admin Console
    By PimpDaDdy in forum Administrators
    Replies: 2
    Last Post: 01-27-2007, 03:25 PM
  5. Problem Accessing via Squirrelmail (with solution)
    By andreychek in forum Administrators
    Replies: 1
    Last Post: 04-06-2006, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts