Results 1 to 2 of 2

Thread: [SOLVED] How to move store from "broken" zimbra install to new zimbra serve

  1. #1
    Join Date
    Sep 2010
    Posts
    8
    Rep Power
    5

    Default [SOLVED] How to move store from "broken" zimbra install to new zimbra serve

    Hi All

    Further to this post http://www.zimbra.com/forums/adminis...lem-slapd.html (zimbra on 32bit xen VM killed by slapd problem) I have now got a 64 bit server and installed Zimbra 7.0.1 (OS).

    I have already recreated the users on the new server so I guess everything may have new ID's etc.

    I'd like to retrieve the mail (only the mail) from the old Zimbra store and import it into the new server (bearing in mind that the old (zimbra) server won't start). Is this possible?

    In order to do this I presume at the least I need access to:

    1. The old zimbra store (I've got this);
    2. The old zimbra database (not sure if this will start with the slapd issue). Anyone know?

    I was hoping to export the data from the old db and then update it with new user id's etc, before importing the rows into the new db.

    Failing this I was wondering if it's just possible to copy the mail across from one store to the other (updating ID's etc as necessary). I only have four users at the moment and so could probably figure out which was which from the mail contents.

    Does any of this sound possible?

    Are the store layouts and db schema's documented anywhere?

    Many thanks

    Paul

  2. #2
    Join Date
    Sep 2010
    Posts
    8
    Rep Power
    5

    Default [SOLVED] How to move store from "broken" zimbra install to new zimbra server

    Hi All

    After some additional searching I found this post :

    http://www.zimbra.com/forums/install...e-folders.html

    Method 1 has worked for me (tho' I lost all the folder structure)

    Cheers

    Paul

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 08:40 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •