Results 1 to 10 of 10

Thread: Local Failure Notice: Problem synchronizing Signatures

  1. #1
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default Local Failure Notice: Problem synchronizing Signatures

    Good Morning!

    We just updated a client to 7.1, and installed the new updated ZCO.
    every message they send reply too they get this:
    Code:
    The following problems were encountered while synchronizing signatures:
    
    
    
    1. Failed to push signature 'Retreat' to the server
    ---------------------------------------------------------------------
    
    Reason: The signature exceeds the maximum size allowed by the server. This
    may be because the Outlook signature contains a graphic. This is not yet
    supported.
    
    
    2. Failed to push the linkage for signature 'Retreat' to the server
    ---------------------------------------------------------------------
    
    Reason: The signature 'Retreat' chosen for NEW messages for account
    'Zimbra - retreat' cannot be used because it doesn't exist on the server.
    
    The signature might have been deleted from the server or it might belong
    to a different profile.
    
    It is recommended that you create a new signature specifically for the
    profile you are logged onto.
    
    
    3. Failed to push the linkage for signature 'Retreat' to the server
    ---------------------------------------------------------------------
    
    Reason: The signature 'Retreat' chosen for REPLY/FORWARD messages for
    account 'Zimbra - retreat' cannot be used because it doesn't exist on the
    server.
    
    The signature might have been deleted from the server or it might belong
    to a different profile.
    
    It is recommended that you create a new signature specifically for the
    profile you are logged onto.
    
    
    
    ---------------------------------------------------------------------
    Now I can read and they do have a signature with an image.. my question is ..how to do i just turn this feature off?

  2. #2
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    6

    Default

    In Outlook go to View -> Toolbars -> check Zimbra Support
    In the Zimbra Support tool bar click Advanced and uncheck "Sync Signatures."

    That will disabled the signature synchronization to the server and should remove the errors you are experiencing.

    I am interested in this issue as I will be upgrading to 7.1 in the next few days. I have already upgraded Outlook to ZCO to 7.1 against 6.0.8 server and its working OK. It even syncs the signature without a problem. However it does not allow me to add a reply/forward signature. I can set it and once it syncs it disappears.

  3. #3
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default

    Hi,

    I found workaround that actually works for this signature sync issue, for you and anybody new that finds this thread.

    Before doing anything, make a copy (copy/paste) of your signature. Then delete the signature in Outlook and click OK to close any open windows. If you changed the Zimbra option to NOT sync your signature, then go back and check the box so Outlook will sync the signature with the Zimbra server. Now, go into the webmail client, click on the preferences, go to your signature, and delete any signature that is currently in there. Lastly, create a new signature by copy/pasting the original signature. Save it, close out of webmail and go back to Outlook. In Outlook, hit F9 and your signature should now be synchronized. =)

    Enjoy!
    Drew

  4. #4
    Join Date
    Apr 2010
    Location
    Cape Town, South Africa
    Posts
    71
    Rep Power
    5

    Default

    Hi,

    I have exactly the same issue and when I try to create the signature in the web browser with just a 5kb image (nothing else... no text, no nothing), I get:
    "HTML Signature exceeds maximum length of 3,024 ( it includes the html tags )."

    Please vote for my bug reports for Outlook and Web Browser signature creating below:

    https://bugzilla.zimbra.com/show_bug.cgi?id=70594 [Local Failure Notice: Problem synchronizing Signatures]
    https://bugzilla.zimbra.com/show_bug.cgi?id=70595 [HTML Signature exceeds maximum length of 3,024 ( it includes the html tags ).]

    Regards,

  5. #5
    Join Date
    Apr 2009
    Posts
    9
    Rep Power
    6

    Default

    We just upgraded from 6.0.12 to 7.1.4 over the weekend and are now hitting signature sync issues with a number of our staff. Mainly those who have images in their signatures in Outlook - A process I myself particularly hate, but can't tell the Marketing people that. :-(

    Just voted on the bugs you have logged.

    Cheers,
    Luke.

  6. #6
    Join Date
    Apr 2010
    Location
    Cape Town, South Africa
    Posts
    71
    Rep Power
    5

    Default

    Hi Luke,

    Thank you for the vote. The more the better. We have about 500 dissatisfied customers...

    Regards,

  7. #7
    Join Date
    Nov 2007
    Posts
    93
    Rep Power
    7

    Default

    Quote Originally Posted by lfletche View Post
    We just upgraded from 6.0.12 to 7.1.4 over the weekend and are now hitting signature sync issues with a number of our staff. Mainly those who have images in their signatures in Outlook - A process I myself particularly hate, but can't tell the Marketing people that. :-(

    Just voted on the bugs you have logged.

    Cheers,
    Luke.
    Seems like anything more than a plain text signature with standard fonts is a problem. If one follows the method of creating the signature in the web interface, if one goes to Outlook to change to an unsupported font, it will corrupt the signature. Once corrupted, it disappears from Outlook and cannot be deleted from the web client.

    Before doing anything, make a copy (copy/paste) of your signature. Then delete the signature in Outlook and click OK to close any open windows. If you changed the Zimbra option to NOT sync your signature, then go back and check the box so Outlook will sync the signature with the Zimbra server. Now, go into the webmail client, click on the preferences, go to your signature, and delete any signature that is currently in there. Lastly, create a new signature by copy/pasting the original signature. Save it, close out of webmail and go back to Outlook. In Outlook, hit F9 and your signature should now be synchronized. =)

  8. #8
    Join Date
    Mar 2012
    Location
    Phoenix, AZ
    Posts
    17
    Rep Power
    3

    Default

    I have noticed the same behavior that rusty is describing and have battled going between the two deleting/rebuilding.

  9. #9
    Join Date
    Nov 2007
    Posts
    93
    Rep Power
    7

    Default

    Have you upgraded to 7.2.0 yet? While not all signatures sync properly, it is greatly improved in this version.

    If I have a problem with a particular signature, I go into advanced settings (in Outlook > Zimbra area) and uncheck Signature Sync
    Last edited by rusty; 05-14-2012 at 06:48 AM. Reason: Added second paragraph

  10. #10
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    Until its seemless my customers are sick of the issues so we have disabled it.

Similar Threads

  1. Local Failure Notice Error ID's
    By bflood2000 in forum Administrators
    Replies: 0
    Last Post: 10-08-2010, 01:07 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •