Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Appliance 7 GM?

  1. #11
    Join Date
    Jan 2010
    Location
    Perth
    Posts
    38
    Rep Power
    5

    Default Appliance 7

    Hi guys, rather than opening a new thread, I searched high and low but am unable to find anything other than questions on this ............

    So the preview was in August last year, I have downloaded and am using the latest trial beta, when oh when will there be a production release?

    Event Information: Sneak Preview - VMware Zimbra 7 Appliance

    English : Perth Time

    Event status: Event has passed
    Date and time: Thursday, 18 August 2011 1:00 am
    Australia Western Time (Perth, GMT+08:00)

    I cant even find a recording of the above webinar.
    Hope someone can answer, thanks.

  2. #12
    Join Date
    Jul 2011
    Location
    NY
    Posts
    40
    Rep Power
    4

    Default

    I've been asking that question for just about year already. Even offered to sell my licenses if I could. It seems a communications software company lacks the ability to communicate with its clients.

  3. #13
    Join Date
    Jun 2007
    Location
    Michigan
    Posts
    13
    Rep Power
    8

    Default

    I was told by our previous sales rep. that the Appliance has been put on hold till later this year due to development resources being moved to work on Project Octopus. Back in Oct. 2011 we began looking at using the Appliance but got sick of waiting so we just deployed on RedHat, I would encourage those "waiting" on the appliance to just move forward with the NE edition on your favorite Linux distro; no one at Zimbra seems to be able to commit to a reliable time frame for its use.
    Travis Kensil
    Network Administrator
    NTB Inc.

    Running Zimbra 7.2.3 on Red Hat 5 (64bit)

  4. #14
    Join Date
    Jul 2011
    Location
    NY
    Posts
    40
    Rep Power
    4

    Default

    But will the license work???

Similar Threads

  1. Zimbra appliance and MS Win Server 2003
    By tigerknight in forum Installation
    Replies: 2
    Last Post: 04-07-2011, 01:20 PM
  2. Error with Relay after changing Appliance network
    By mista2 in forum Virtualization
    Replies: 3
    Last Post: 01-17-2011, 03:12 AM
  3. ?'s re: switching from Open Source to Appliance
    By kazooless in forum Virtualization
    Replies: 2
    Last Post: 01-15-2011, 04:48 PM
  4. Virtual Appliance Questions
    By riogd in forum Installation
    Replies: 2
    Last Post: 06-28-2007, 11:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •